Log in to reply


  • Hello everyone ! I'm new to the world of modding on GTA V and I've been experiencing this problem for a few days:


    The error occurs while I play, precisely after a while I spawn the vehicles .. I'm going crazy to find a solution but unfortunately on Google, after endless research I haven't found much. The error occurs randomly but is always the same. (sometimes after 15 min / sometimes after 30 min sometimes after 1 hour)

    The error happens to me both with an old version: 1.0.1180.2 and with the current and updated version: 1.0.1601.1.

    I tested each vehicle individually: added / replaced and they all work fine.

    I really tried many gameconfig.xml and the error always returns.

    My Specifications:

    CPU: i5 7500 / Ghz 3.4> 3.8 boost
    RAM: 16 GB DDR4 / 2400Mhz
    GPU: Nvidia 1060 GTX (6GB)
    Motherboard: Strix B250G
    Power Supply: 650W
    SSD-120GB: (Windows 10)
    HDD-2TB: (Games)
    The system is fully updated.

    List of installed mods:

    mods (folder)
    scripts (Folder)
    LUA.asi (Lua Plugin)
    Skin Control.asi (Skin Selector Menu)
    OpenInteriors.ini (open int)
    OpenInteriors.asi (open int)
    NativeTrainer.asi (Trainer)
    Menyoo.asi (Menyoo)
    MenyooStuff (Menyoo Folder)
    Gameconfig.xml (TESTING 300car Config)
    NativeUI.dll (Native UI)
    NativeUI.xml (Native UI)
    NoHelmet.ini (Helmet Control)
    NoHelmet.dll (Helmet Control)
    LoadingScreen (Changed Loading Screen)
    DrugTraffic (script)
    HomeInvasion.dll (script)
    HomeInvasion.xml (script)

    ADDED TEST VEHICLES: 18 Total (14 Add-On + 4 Replacements)

    Please if someone is so kind to help me and give me a solution I would be infinitely grateful, I hope for your kind and welcome answer, since I love the game with the mods and I don't want to give up .. 😥😥

    Thank you in advance



  • First of all add on vehicles cause problems and you need this mod, pick and choose what’s best for your specs:


    Next, I suggest you add this mod too:


    And this one:


    Then you should be good to Go!!

  • @krizeth

    So from what i can tell it's something about the replacer vehicles being over a certain quality and or size. I can't really give you too much more info until i dig a little deeper but rest assured i will look into what we can do to fix this. If you could link the 4 replace vehicles you have it would be a good start.

    I've found that making replacer cars into one add-on pack makes life a lot easier sometimes and the same with add on cars and merging them into one. It takes a little time to figure out but there are some great posts i could link you to on these forums if you'd be interested in trying it at one point.

  • @toontotalwar said in "Err_mem_embeddedalloc_guard_1":

    First of all add on vehicles cause problems and you need this mod, pick and choose what’s best for your specs:


    Next, I suggest you add this mod too:


    And this one:


    Then you should be good to Go!!

    He lists that he already has all these items.

  • Oh ok I seen it in his list now, apologies

  • @toontotalwar Thanks for the reply, but as you can see from the mod list in my post I already have everything you have linked = ((

  • @H3llo
    thank you for your reply, and above all thanks for the help and availability =)
    heaplimitadjuster, gameconfig300cars, packfilelimitadjuster are already installed as you can see from the post, the links of the replacements are:


    All the rest of cars / bikes are add-ons (4 replace only & 14 are add-on)

    thanks for the help you're giving me =)

  • If it can help, the problem occurs occasionally and only after a while I spawn vehicles and the error is always the same ..
    Other stuff (like scripts) works very well, no delay or stuttering and all go perfectly, but this mistake drive me crazy =(

  • @krizeth So if you spawn a car it gives you that error immediately ? If not i take it that it's after a little while.

    Ok so i've been looking here and there and it seems that everyone has their own opinions on the error you're getting. There's a varied amount of different things you can try and we're gonna start with the easiest to indetify problems hopefully.

    I found a post on the forums from someone called Willief23. So if this part works it's thanks to him.

    • It could be that some of the data in the vehicles.meta is wrong for that car. I have had to change the vehicles.meta file info for certain cars that i replaced otherwise the game would crash when entering the car. This is due to invalid or missing vehiclelayout info ( Not exactly on par i know but make sure that you replaced any of the vehicle metas that might've needed to be changed)
    • Open up the file of that car and make sure the car model files arent corrupted. When you open it up and it has multiple colors and a blurry image then its corrupted so you need to reinsert the 3 model files ( Go to the location you installed them at and make sure when you double click to view the.ytd/.ytf's that they look clean as they should.)

    Lastly what are your system specs, mainly concerned about Graphics card with VRam amount/CPU/RAM.

  • @H3llo
    okay well, the vehicles.meta file would exclude it, having never done "big changes", since in the majority of mods and added the only changes were only for "extratitleupdatedata.meta, handling.meta, dlclist.xml" instead regarding the corrupt files I take a look tonight and I will give you updates, finally about the specifications: I have an i5 7500 3.4 / 3.8 boost / GTX 1060 (6Gb) / 16GB Ram 2400Mhz if that's what you mean =)

  • @krizeth Thanks those were the specs i was asking for, obviously as well they should be fine for your game. I was thinking maybe if you had low ram it was that but this is weird.

    There's a very very slim chance i can get this to happen my self. I've been trying to get my game to load as many really detailed models as i can while keeping them persistent (never de-spawning).

    If i load about a good 10-15 and i start mucking about with maybe a trailer mod and then hopping car to car to tune/modify i'll get this bug too and from what i can tell it's from GTA V exceeding it's memory limits due to some cars having such a high poly count and or being very high detailed on the inside and out.

    It's why i mainly use add-on cars. If you want i could get those replace cars and make them into add-on versions for you, if you could live without them spawning in traffic.

    Let me know.

  • @H3llo
    first of all I have to thank you for your great availability and support :), regarding what you recommended me, I looked at the textures and they don't look faded or badly made. also in my trainer I have the option (delete previous vehicle) even if you hit the mark! I also think it's a problem of GTA V that exceeding the memory limits :( If feasible to convert Replace to Addon would not be a bad idea, indeed if you think that this can solve the problem it would be great!
    How do you advise me to proceed?
    Thanks for your help :)

  • @krizeth I'll be in work most the day so i'll convert them to addon for you by the end of tonight. Hopefully then you'll have more stable gameplay.

  • @H3llo
    Thanks friend ! You are really kind to help me :) thanks again for the support! I hope to solve the problem this way ;)

  • I also wanted to add that I use two video cards, a main Geforce GTX 1060 (6GB) and The Intel graphic 630 "integrated" for a second monitor (I use it for live streams), this can create conflict or it doesn't matter ??

  • @krizeth Sorry for the lateness, I'm just gonna get to doing it now, i'll pm you the link when i'm done.

  • @krizeth Sent.

  • @H3llo no porblem bro =)

  • @H3llo
    Thank you so much for the help! I try it and update you if I solved =)

  • after a few minutes its seems to crash again with the same error =(

  • @krizeth did you take the old replace models out of your game ?

  • @H3llo Yes sure ! I made a new clean installation of GTA V to be more secure, and I added Only the "krizeth" addon "dlc.rpf" 🤔now I am trying with different gameconfig.xml hoping that it changes the situation 😥😥
    In each case I'm looking at the windows 10 Event Viewer and the error is always the same:
    Framework - clr.dll.
    I don't know if this can help solve my problem but I hope it is useful.. 😪

  • Today, for my pure curiosity, I disabled the integrated video card (igpu) leaving only my NVIDIA 1060 (6GB) enabled.
    The problem for now has not appeared, could there have been a conflict between the two cards causing the crash?
    For now I can play well without crashing :grin: but for safety I'll give more updates! fingers crossed 🤞🏻

  • Ok the problem seems to be solved, (3 hours of play without crashing), I added only 10 add-ons and no replace, gameconfig: https://www.gta5-mods.com/misc/gameconfig-for-add-on-april-2018, and Above all I disabled the igpu (intel graphic card) from the bios, keeping only my GTX 1060 enabled. The problem does not seem to recur and everything goes perfectly =) Thanks so much to all those who gave me support in this problem, especially H3llo! =)

  • This post is deleted!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.