Log in to reply

The scripts folder is not working. La carpeta de scripts no funciona. (Writed in english and spanish/Escrito en ingles y español)

  • Okay... Let's start with this crazy thing xD

    The first point:

    -I have the 1.0.1604.0 game version.

    -The last version of scripthookV. https://www.gta5-mods.com/tools/script-hook-v

    -The last version of scripthookvdotnet (Sorry if i writed it bad xD)https://github.com/crosire/scripthookvdotnet/releases

    So, it's all in the correct version.

    Second point:
    -When i add/replace cars, the game works at 100%. No crashes, no frame lag, nothing bad. (So, all it's ok there)
    -When i add script, the game DON'T crash, just the scripts don't load.

    If someone ask i gonna give some info:

    Yes, i have a "scripts" folder created.
    Yes, i put the scripts there less those who do not need it.

    Third point:

    • I tried literally all what i can.
      -I instaled "ScriptHookVDotNet" "ScriptHookVDotNet2" "ScriptHookVDotNet2.dll"
      First i dropped all files in the main directory of GTA.
      then i just dropped 2, then i tried to dropp just 1, then i tried to dropp only "ScriptHookVDotNet2.dll" and "ScriptHookVDotNet2".
      Then i tried to dropp only "ScriptHookVDotNet" and "ScriptHookVDotNet2" without the ".dll".
      I tried all combinations. But in all combination, the "asi." text file in GTA directory always says this:
      "ASI: Loading "E:\Todo lo de GTA\Juego\ScriptHookVDotNet.asi"
      "ScriptHookVDotNet.asi" failed to load"

    So.. I don't know how can i do for fix this.

    English is not my first language (As you can see reading this xD I say sorry for that u.u) and is to much hard to me search a lot of info :c

    I tried to delete all gta files, all scripthookv and scripthookvdotnet and reinstall it again.

    But is always the same problem.

    I can't understand why this is happening because like a.. month? ago I had a lot of scripts installed and everything worked but then i had to reinstall all because i didn't had a backup of the original files.

    PLS HELP ME, i really don't know how to fix this :(


    Vale.. Empecemos con esta locura

    El primer punto.

    -Tengo la version 1.0.1604.0 del juego.
    -La última version de scripthookv. https://www.gta5-mods.com/tools/script-hook-v
    -la ultima version de scripthookvdotnet. https://github.com/crosire/scripthookvdotnet/releases

    Osea que está todo en la version correcta

    Segundo punto:
    -Cuando añado/remplazo coches, el juego funciona perfectamente. Sin crashear, sin lagazos de frames, nada mal. (osea que ahi está todo bien)
    -Cuando añado scripts, el juego NO crashea, simplemente los scripts no se cargan.

    Si alguno pregunta voy a daron info:

    Si, tengo la carpeta de "scripts" creada.
    Si, pongo ahi losscripts menos lo que no necesitan ponerse ahi porque van a la carpeta principal de gta

    Tercer punto:
    -He intentado todo lo que puedo.
    -He instalado "ScriptHookVDotNet" "ScriptHookVDotNet2" "ScriptHookVDotNet2.dll".
    Primero solté todo en la carpeta de gta, luego solo dos, luego slo uno y probé uno a uno con los tres, luego solo "ScriptHookVDotNet2.dll" y "ScriptHookVDotNet2".
    Luego solo "ScriptHookVDotNet" y "ScriptHookVDotNet2" sin el ".dll"
    He intentado todas las combinaciones, pero en todas las combinaciones el archivo de texto "asi loader" de la carpeta de gta dice:
    "ASI: Loading "E:\Todo lo de GTA\Juego\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" failed to load"

    osea que no se como arreglar eso.

    he probado a desinstalar tanto gta como scripthookv y scripthookvdotnet y volver a instalar todo de 0 pero sigue sin funcionar.

    No entiendo por que no funiona porque hace como un mes tenia un monton de scripts instalados y todo funcionaba pero tuve que reinstalar todo porque no tenia hecho el backup y quería tenerlo.

    PORFAVOR AYUDA, realmente no se como arreglar esto :(

  • Sounds like you may not have the dependencies for scripthookvdotnet or there is a problem with the installed dependencies. Try installing/reinstalling these two:

    You only need ScriptHookVDotNet.asi and ScriptHookVDotNet2.dll in your GTA installation directory. Also sounds like you don't have "show file name extensions" enabled, I recommend enabling it so you can see exact filenames.


  • @stillhere DUDE I LOVE YOU.
    I had like 3 days of freustating triying all, u help me and now its working, You are the best. Really really thanks dude :c <3

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.