Log in to reply
 

GTA5 with LSPDFR 0.4 & Rage Plugin Hook does not start, why?



  • Hello

    • GTA 5 installed - Update with Launcher

    • Rage Plugin Hook downloaded and copied to the directory

    • LSPDFR 0.4 downloaded and copied to the directory

    Start as Admin Rage Plugin Hook and this error message will follow.

    What can I do against it? Everything went great days ago, but I had to completely rebuild my PC.!

    The current game version is not supported.

    Installed game version: 678
    Latest game version: 1604
    Supported game versions: 1604

    The installed game version (678) is not supported. This build of RAGE Plugin Hook is made for version 1604.


  • MODERATOR

    Moved to troubleshooting.



  • @Bienie2304 sounds like you need to update your game



  • Considering there's no official support for LSPDFR or RagePluginHook here, why not try checking your log files (find out what the actual problem is) and asking on the support forums for those two mods respectively?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.