Log in to reply

Mods don't work

  • Hello everybody.

    I've been trying to install a trainer to use in story mode, but doesn't matter what I do nothing happens. I've tried what people recommend, watched tutorials, installed all the microsoft software and still nothing seems to happen. The game is updated to the most recent version, drivers updated, Visual C++, Microsoft .NET Framework, ScriptHookV and ScriptHookV.NET. Already tried, the native trainer and menyoo trainer. Can someone help me with this? Does the current version of the game not support scripthook?

  • Banned

    right click on the files in the zip

    look for some bullshit notification from windows locking them

    if so you need to unlock them first

  • @BikerJohnny Tried it and it doesn't work :/

  • @Rottenskull Can you post some screenshots of your main folder and the scripts folder?

  • Banned

    is the stupid "unlock" dialogue there at all?

    .asi files go in your root gta directory
    dlls go in a folder called scripts
    make sure nothing is read only
    make sure the files aren't 0kb (this means antivirus has fucked em)

  • Ok, so I got it working. Basically, I created a second Gta V folder to use the mods and even if I launched the game from that folder it would open the game in the installation folder and not on the one I was using the mods on. Thanks for the help. :)

  • Banned

    :) glad you figured it out

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.