Log in to reply
 

Cannot get mod cars to spawn via Simple Trainer or Menyoo



  • I have followed every direction to get these mods to work. I have GTA 5 on steam, using OpenIV with vanilla works installed, and ASI manager installed via OpenIV. I added the script line for the benatar and fmgt in the top left corner. Made sure the file name was benatar.yrf and fmgt.yrf as shown in the top right corner for the spawn name. I have a separate mods>update>x64>dlcpacks>benatar folder with the car mods name in the folder as the spawn name and the rpf file.

    When installing simple trainer I also installed script hook V and scripthook dot.net

    Simple trainer and menyoo both work great but will not spawn any mod vehicles of mine.

    My Rig is more than capable to run these mods, Asus motherboard, Phenon 1090T CPU, Vengeance 32GB Ram DDR3, 6800 AMD graphics card.

    0_1557801765333_upload-5ccd5664-c801-44f5-a01e-4549fe23ca01

    0_1557801792924_upload-eb363bf8-a7cb-4f1a-b629-4132414faf03



  • for the dlclist lines, you used the wrong slash. it needs to be “/“ and not “\” like all the other ones

    try changing that and see if it helps

    PS don’t add the .yft in the spawn name



  • Check the read me of the added car to see which type of slash it is. I previously had this problem installing the Emperor ES550 and I checked the read me and saw it was the wrong slash. (\ this one, not this one/)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.