Log in to reply

Has anyone else had this issue?

  • I have


    in my directory, I also have the ScripthookVDotNet files as well. I even have Native UI in my scripts folder...When I press f3, f4, or f5, or f6, or any of them I get nothing. I have no other mods installed, and I can't get the trainer to pop up. If anyone out there has a clue as to why please let me know.


  • @roguegiant
    Two copies of the game installed? (Read here if so) :thumbsup:
    If not, give us a bit more info on what you have tried. Thanks

  • @a63nt-5m1th Only one copy of the game. This is my directory here

    This is how it looks with open iv

    Also, I installed these

    Here is a video of me just going through the directory, and OpenIV
    I have no clue what's happening I haven't played this game in months, but usually I just download Scripthook, and simple trainer, and place the dinput8.dll ScriptHookV.dll
    TrainerV.asi trainerv.ini files in the directory. I also download the ScripthookVDotNet files as well.

    I'm not sure which additional information I can add. I ress F3, F4, F5, F6, F7, etc. I can't get the menu to pop up

  • @roguegiant I'm not seeing a scripts folder in the pic of the directory in OpenIV. How/where did you add the folder? Try making a new scripts folder in the main directory in OpenIV, if you did it a different way before. You're also missing ScriptHookV.dll, ScriptHookVDotNet2.dll, ScriptHookVDotNet.asi. I don't see them in the main directory in either the OIV pic or in the video.

    Don't mess with the files in whatever you were in at the beginning of this video. Always use OpenIV. In my limited experience, I've found that adding things to the gta5 directory through just the normal file viewer doesn't work.

  • @chonkie said in Has anyone else had this issue?:

    ScriptHookV.dll, ScriptHookVDotNet2.dll, ScriptHookVDotNet.asi.

    Actually, ScriptHookV.dll, ScriptHookVDotNet2.dll, ScriptHookVDotNet.asi. is there. You were right about the scripts folder not being in the OIV directory. I just made a new folder, in the directory, and nothing happened. Should I put something inside the folder in OIV?

  • @chonkie Update: I just put the LUA plugin in the directory, and I'm not sure, but I think that did it. I also added the scripts folder to the OIV, and it didn't seem to work, but I dunno. Either way IT FREAKIN WORKS NOW FINALLY!!!!! Thanks for responding.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.