Log in to reply
 

Hot Coffee PARTIALLY not working



  • Hello there and sorry to bother you (i'm a bit late to the party, but i bought GTA V only recently); as the title say the strange thing is that the mod works only partially.

    So i've a fresh install of the game, I followed steps to install Hot Coffee 1.3 one by one and this is what happen:

    • Pressing J the conversation start;
    • The menu with "Conversation" and "Have Sex" appears;
    • Selecting "Have Sex" nothing happen.

    Also in the GTA V main folder i've found this file: ScriptHookVDotNet2.txt that report as follow

    [14:45:12] [DEBUG] Created script domain 'ScriptDomain_87A4A3BE' with v2.10.9.
    [14:45:12] [DEBUG] Loading scripts from 'E:\Steam\steamapps\common\Grand Theft Auto V\scripts' into script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [INFO] Loading assembly 'HotCoffee.dll' ...
    [14:45:12] [DEBUG] Found 7 script(s) in 'HotCoffee.dll'.
    [14:45:12] [INFO] Loading assembly 'NativeUI.dll' ...
    [14:45:12] [DEBUG] Found 1 script(s) in 'NativeUI.dll'.
    [14:45:12] [DEBUG] Starting 8 script(s) ...
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.Settings' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.Settings'.
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.Main' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.Main'.
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.HotCoffeeVehicleScript' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.HotCoffeeVehicleScript'.
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.HotCoffeeOnFootScript' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.HotCoffeeOnFootScript'.
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.Menus.Vehicle.MainMenu' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.Menus.Vehicle.MainMenu'.
    [14:45:12] [DEBUG] Instantiating script 'HotCoffee.Menus.OnFoot.SexMenu' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:12] [DEBUG] Started script 'HotCoffee.Menus.OnFoot.SexMenu'.
    [14:45:13] [DEBUG] Instantiating script 'HotCoffee.Menus.OnFoot.MainMenu' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:13] [DEBUG] Started script 'HotCoffee.Menus.OnFoot.MainMenu'.
    [14:45:13] [DEBUG] Instantiating script 'NativeUI.BigMessageThread' in script domain 'ScriptDomain_87A4A3BE' ...
    [14:45:13] [DEBUG] Started script 'NativeUI.BigMessageThread'.
    [14:45:54] [ERROR] Caught fatal unhandled exception:
    System.Collections.Generic.KeyNotFoundException: La chiave specificata non era presente nel dizionario.
    in System.ThrowHelper.ThrowKeyNotFoundException()
    in System.Collections.Generic.Dictionary`2.get_Item(TKey key)
    in NativeUI.UIMenu.SelectItem()
    in NativeUI.UIMenu.ProcessControl(Keys key)
    in NativeUI.MenuPool.ProcessControl()
    in NativeUI.MenuPool.ProcessMenus()
    in HotCoffee.Main.OnTick(Object sender, EventArgs e)
    in GTA.Script.raise_Tick(Object value0, EventArgs value1)
    in GTA.Script.MainLoop()



  • @Xereon
    Refer to my post here for a good place to start on finding a solution. :thumbsup:



  • Followed your advice and installed NativeUI 1.8 and now it's working as intended



  • @Xereon
    Nice one. Cheers for letting me know :thumbsup:



  • i have gta v version 1180.1/1.41 hot cofee mod is not working!
    0_1587668831395_Screenshot (222).png



  • @raavan Don't hijack old topics about your issue, start a new topic. Also, buy the game, as asking for help with cracked/pirated versions of GTAV isn't allowed here. @Global-Moderators please lock this topic as it has been solved.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.