Log in to reply

Monster truck issue with mlo interior

  • So I'm in the process of making another mlo interior, a Monster Jam arena inside the Maze Bank arena. One issue I've had during testing the trucks out is finding out they do not drive inside an mlo interior. At first I thought it was just the Monster Jam pack from bagged that wouldn't work, but the vanilla Liberator and the Marshall also do not drive inside either of my interiors.

    I've tried looking to see how they are set up to see if there was an obvious flag causing it but couldn't see one that might cause this, based on comparing it to other large vehicles that drive just fine in my interior.

    Here is a quick video of how one of them is acting in my already completed interior. They all act the same, even in my new interior that isn't finished yet. I've tried changing the collision material in 3ds from dirt, to concrete, to tarmac, and nothing changes. I'm at a loss and would appreciate any help figuring this out so I can continue making the new interior.

  • @chonkie
    Hmmm? Try this:

    Change this line in the problem vehicle/s 'handling.meta':


    to this:


    & let me know how you get on :thumbsup:

  • @a63nt-5m1th You are awesome! That did the trick. I also want to say thank you for always being dedicated to truly trying to help people on here. I see you often going above and beyond with testing out stuff and going into much detail to make sure someone can get their game working.

  • @chonkie
    Glad it worked :slight_smile: :thumbsup:. Thought there was a good chance. That '5' & '6' in the 'strHandlingFlags' line made no sense to me?! I'm putting them down as Rockstar typos.
    Cheers :thumbsup: I enjoy doing it & quite often what I find out helps me mod my own game/avoid issues anyway, so it's good for everyone :thumbsup:.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.