Log in to reply

Strange Script Hook V update issue...

  • Script Hook was just updated for the new patch. Unfortunately, after launching the game, my mouse stutters and the game doesn't open. I checked task manager, and the .exe just rapidly switches between "Running" and "Suspended". I verified my game files on Steam, removed both my "mods" folder and my "scripts" folder, and deleted all of my .asi mods. Still nothing.

    Any ideas?

  • @ElectroNukeSam Have bigger issue, mz game after update start just intro and then crashed, so deleted both mods and script folders and still same. So deleted everz one file which is not original game, loaded until menu, clicked story mode and game write me error 'err_gen_invalid' 'corrupt game data' :D just vanilla files and it's corrupt :thinking:

  • @ArmaniAdnr So, it's a problem with the update, not Script Hook, huh?

  • @ElectroNukeSam I don§t have idea I also check log and there was gamecom and settings loading error so deleted settings file and still not working...actually downloading 2 more hours reinstall coz have no CD mechanic on ntb :D

  • Well, if anyone else has anything, that would help.

  • This post is deleted!

  • @ElectroNukeSam After reinstall I put all my files back to the root folder and again same problem...problem was that I didn't delete dsound.dll what is wrote in SH readme but I don't remember doing this anytime before. Maybe try this if you didn't do that

  • I tried uninstalling Menyoo, and it worked instantly. Thanks, @TheGreatLugwiny!

  • This post is deleted!

  • I'm having this issue too. I open my game, my mouse stutters and says something is loading but GTA 5 doesn't load and then I get a message to say its crashed. I'll try downgrading Menyoo!

    Edit: It worked!

  • Im literally having this same problem. If there is anyone that is willing to explain to me how to fix this step by step let me know cuz i have no idea what im doing.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.