Log in to reply
 

GTA 5 exited unexpectedly



  • It says GTA 5 exited unexpectedly, when I put <Item>dlcpacks:\addonpeds</Item> to the dlclist.xml. But when I remove the <Item>dlcpacks:\addonpeds</Item> I can load into GTA 5 fine. Can someone help? Just got my PC Like 3 days ago so im new.



  • I had once an issue with addonpeds as dlcpack where I used some high resolution models. Don't know what peds you are actually using, but you could try to edit your gameconfig.xml as described here (last part).

    for convenience:
    <PoolName>Peds</PoolName>
    <PoolSize value="450"/>
    <MaxTotalPeds_Base value="200"/>
    <PedMemoryMultiplier value="500"/>
    <MaxPedModelInfos value="900"/>
    <MaxExtraPedModelInfos value="800"/>



  • @tgz Thanks for trying to help, but the method you gave me seems to complicated for me I am not tech savvy at all. I just give up at this point. Been at if for 2 days. Thanks anyways and I appreciate the help.



  • @Burnt-Chicken-Nugget change the “\” in <Item>dlcpacks:\addonpeds</Item> to a “/“ so it should look like this: <Item>dlcpacks:/addonpeds</Item>



  • @Reacon I did the game still exits.



  • @Burnt-Chicken-Nugget Forgot a backslash after the mod name, before the closing </Item> ... should look like this ... <Item>dlcpacks:/addonpeds/</Item>



  • @chonkie Game still exits



  • @Burnt-Chicken-Nugget Ok, I just told you what was wrong with your dlclist. I don't deal with ped mods so I don't know. If the mod doesn't work anymore, then it doesn't work, quit trying to use it. Check out the mod's comment section. Notice you're not the only one having issues, especially since the latest update.

    At second thought, what version of NativeUI are you using? Considering it is a 2 year old mod, it most likely needs an older version of NativeUI and you are using a newer version that it doesn't support.

    Might also need a gameconfig.



  • @chonkie tbf addonpeds has always been buggy, bit of research shows people have been told not to use it



  • @Burnt-Chicken-Nugget
    To edit the gameconfig.xml you would use OpenIV to locate the file (it is located in mods/update/update.rpf/common/data ), toggle the Edit Mode in the right upper corner of OpenIV and rightclick the gameconfig.xml and choose edit.
    Then you've just to search for those names I mentioned. Eg. MaxTotalPeds_Base

    But if you are not that tech savvy you can try my gameconfig.xml which is based on this and has already the edits for addonpeds (custom dlcpack - not the one from meth0d's Add-On Ped script). You will need a new gameconfig.xml for every new patch released - keep that in mind!
    Please make sure you have both of these installed:

    Download: gameconfig.xml

    Didn't ask but are you using meth0d's add-on ped script? If so you may think about switching to a custom dlcpack. If you should require further assistance don't hesitate to ask! For one that's not tech savvy it may seem daunting at first, but its really simple once you've wrapped your mind around it. Just keep trying :).



  • noticed when i remove dinput8.dll my game works, when it's in the folder it fails to launch.



  • @tgz Ill try to attempt this once I get home.



  • @tgz By any chance is there like a video to this?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.