Log in to reply

The game is stuck in infinite loading loop.

  • Hey guys, after updating the game I am stuck at a infinite loading loop. The game does not crash it just keeps loading until I don't alt+tab it and end the task. Can some suggest what to look for? I have the latest script hook placed in the root folder.

    Thank you.

  • @chonkie that's all great. But all these logs have no information regarding any errors or crashes. According to asiloader.log everything loads correctly.
    I had that same issue some time ago, but I can't recall what I did or what was recommended....

  • @Murd3rWorship That link didn't just mention logs. List what mods you have. List what you've tried to remedy the issue. Did you already search the site? Did you notice you're not alone with issues since the latest update?

  • @chonkie I had only car add-on LeFix Speedo, Add-on Spawner and the simple trainer. Nothing fancy at all. I've tried running the game without all that stuff but same result. I saw another topic about a similar issue, but the guy had his game crashing while here just keep loading forever...

  • @Murd3rWorship do you have newest scripthook and newest gameconfig? if no, install them. Do you have dsound.dll in root folder? if yes, delete it. After that try move all your 'asi' files out of root folder to see if any of them don't cause this infinity loop, if not and loading loop continues, try the same with mods folder

  • @Murd3rWorship Addon Peds? Someone else is also having an issue trying to use that mod. Yall both should quit trying to use it. Don't necessarily need a game config, I have 10 addons and am using the vanilla config.

    You also state that you can not run the game Vanilla is that correct? If so, you have other issues. If you got gta5 through Steam, verify your files. If your gta is from disk or social slub, I don't know.

  • @ArmaniAdnr @chonkie you ain't gonna believe what happened....so, I've moved the mods folder out and ran the game. The game naturally loaded without any issue. Upon exit I saved the game. Moved back the mods folder back and run the game for shits and giggles to see if this will work. And what do you know....the game actually loaded....all the add-ons in place and all working as intended....My guess is that for some reason maybe the last save was corrupted and the game was not able to properly loads. But anyway, I want to thank you guys for the suggestions and the help.

    Cheers and all the best!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.