Log in to reply
 

New mods aren't working



  • so I installed these two mods last night (worked)
    https://www.gta5-mods.com/vehicles/airbus-a340-600
    https://www.gta5-mods.com/vehicles/airbus-a320-211-a320neo-add-on-tuning

    And then i tried these ones (These didn't work)
    https://www.gta5-mods.com/vehicles/boeing-787-8-dreamliner/download/19007
    https://www.gta5-mods.com/vehicles/airbus-a310-300-add-on
    https://www.gta5-mods.com/vehicles/boeing-737-max9

    I followed the instructions for those 3 as well, but they still didn't show up in game. I've tried many times to reinstall so idk why some mods are working and others aren't



  • @isaam5 what happens when you try to install them? make sure you're putting the dlclist entry in correctly



  • @Reacon So, I did put it in correctly looking at the read me (the same way, I did for the others) and I went into the game and Native Trainer could not spawn the Mod in, but it could for the ones that have been working



  • @isaam5 works fine for me as i have all of those mods you listed, try using a different trainer see what happens



  • @Reacon Can you recommend me some other ones please?



  • @isaam5 i use simple native trainer, think it's called simple trainer on the scripts category



  • @Reacon I tried a different one, and it still didn’t work. I put it in Dlcpack and did the dlcist.xml and it still says it cannot find the model i’m Looking for



  • @isaam5 paste your dlclist file here



  • @Reacon <?xml version="1.0" encoding="UTF-8"?>

    <SMandatoryPacksData>
    <Paths>
    <Item>dlcpacks:\7878</Item>
    <Item>dlcpacks:\737max9</Item>
    <Item>dlcpacks:\a346</Item>
    <Item>dlcpacks:\777300er</Item>
    <Item>platform:/dlcPacks/mpBeach/</Item>
    <Item>platform:/dlcPacks/mpBusiness/</Item>
    <Item>platform:/dlcPacks/mpChristmas/</Item>
    <Item>platform:/dlcPacks/mpValentines/</Item>
    <Item>platform:/dlcPacks/mpBusiness2/</Item>
    <Item>platform:/dlcPacks/mpHipster/</Item>
    <Item>platform:/dlcPacks/mpIndependence/</Item>
    <Item>platform:/dlcPacks/mpPilot/</Item>
    <Item>platform:/dlcPacks/spUpgrade/</Item>
    <Item>platform:/dlcPacks/mpLTS/</Item>
    <Item>dlcpacks:/mpheist/</Item>
    <Item>dlcpacks:/mppatchesng/</Item>
    <Item>dlcpacks:/patchday1ng/</Item>
    <Item>dlcpacks:/patchday2ng/</Item>
    <Item>dlcpacks:/mpchristmas2/</Item>
    <Item>dlcpacks:/patchday2bng/</Item>
    <Item>dlcpacks:/patchday3ng/</Item>
    <Item>dlcpacks:/patchday4ng/</Item>
    <Item>dlcpacks:/mpluxe/</Item>
    <Item>dlcpacks:/patchday5ng/</Item>
    <Item>dlcpacks:/mpluxe2/</Item>
    <Item>dlcpacks:/patchday6ng/</Item>
    <Item>dlcpacks:/mpreplay/</Item>
    <Item>dlcpacks:/patchday7ng/</Item>
    <Item>dlcpacks:/mplowrider/</Item>
    <Item>dlcpacks:/mphalloween/</Item>
    <Item>dlcpacks:/patchday8ng/</Item>
    <Item>dlcpacks:/mpapartment/</Item>
    <item>dlcpacks:/mpxmas_604490/</item>
    <Item>dlcpacks:/mplowrider2/</Item>
    <Item>dlcpacks:/mpjanuary2016/</Item>
    <Item>dlcpacks:/mpvalentines2/</Item>
    <Item>dlcpacks:/patchday9ng/</Item>
    <Item>dlcpacks:/mpexecutive/</Item>
    <Item>dlcpacks:/patchday10ng/</Item>
    <Item>dlcpacks:/mpstunt/</Item>
    <Item>dlcpacks:/patchday11ng/</Item>
    <Item>dlcpacks:/mpimportexport/</Item>
    <Item>dlcpacks:/mpbiker/</Item>
    <Item>dlcpacks:/patchday12ng/</Item>
    <Item>dlcpacks:/patchday13ng/</Item>
    <Item>dlcpacks:/mpspecialraces/</Item>
    <Item>dlcpacks:/mpgunrunning/</Item>
    <Item>dlcpacks:/mpairraces/</Item>
    <Item>dlcpacks:/mpsmuggler/</Item>
    <Item>dlcpacks:/mpchristmas2017/</Item>
    <Item>dlcpacks:/mpassault/</Item>
    <Item>dlcpacks:/mpbattle/</Item>
    <Item>dlcpacks:/patchday14ng/</Item>
    <Item>dlcpacks:/patchday15ng/</Item>
    <Item>dlcpacks:/patchday16ng/</Item>
    <Item>dlcpacks:/patchday17ng/</Item>
    <Item>dlcpacks:/patchday18ng/</Item>
    <Item>dlcpacks:/patchday19ng/</Item>
    <Item>dlcpacks:/patchday20ng/</Item>
    <Item>dlcpacks:/mpchristmas2018/</Item>
    <Item>dlcpacks:/patchday21ng/</Item>
    <Item>dlcpacks:/mpvinewood/</Item>
    <Item>dlcpacks:\a310</Item>
    </Paths>
    </SMandatoryPacksData>



  • @isaam5 Assuming no typos in your last post, your dlclist entries are not correct. You are missing the slash after the mod name, before the closing </Item>.

    Example of the last one should look like this ... <Item>dlcpacks:/a310/</Item>



  • @chonkie hmm that’s weird. I’ll try fixing it and I’ll let you guys know what happens



  • @chonkie fixed it but it is still not working



  • @isaam5 So you fixed them all? If so, you have other issues. Did you try adding the addons all at once or did you add them one at a time and test before adding more?



  • when trying to spawn them in (787) for example, are you typing the name of the folder or the name of the model (788)?



  • @chonkie so the first two I added (the a320 and a340) worked and these ones didn't. I just tried to fix all of them, but still didn't work @Reacon I typed in 788 because that's what it said to on the instructions also the site only lets me respond once every 10 minutes



  • @isaam5 there you go, upvoted so you can reply quicker

    copy and paste the mpvinewood line in your dlc list and change that to 7878, deleting the previous one, a few updates ago the dlclist got changed around so maybe that might work. it’s a long shot but oh well might as well try



  • @Reacon I just tried doing that, no use.



  • @isaam5 hmm im stuck for ideas then, have you tried combining it into another dlc? for example, all my aircraft mods are in one big dlc file



  • @Reacon nope. Should I just move all the other airplane folders into the A340 folder since that works?



  • @Reacon or not? (Read above message)



  • @isaam5 nah, to combine dlcs you'd extract everything from the 7878 dcl.rpf (handling.meta, vehicles.meta, 788.yft/.ytd etc) and put them into the other dlc (a340 for example) and then combine the handling files, so you'd copy the hanndling for the 787 and paste it into the a340's handling.meta if that makes sense



  • @Reacon @chonkie So I switched the DLC between the a340 and the 787 folders, Now the 787 works but the a340 doesn't



  • @isaam5 did you keep the handling and vehicle metas of the a340?



  • @Reacon all I did was switch the DLC from the 787 folder with the a340, so no I did not touch anything else.



  • @isaam5 the dlc.rpf? or everything inside that


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.