Log in to reply

Menyoo.asi was the cause of my GTA5 not loading...

  • My event viewer listed multiple entries for ntdll.dll as the faulting module, but it did have a few out of the 400 errors showing menyoo.asi. I deleted menyoo.asi from the GTA folder and voila. Loaded. But then I tried to start the game and crash. Getting somewhere though, menyoo definitely has to go.

  • You probably haven't updated ScriptHookVDotNet. Removing Menyoo and updating ScriptHookVDotNet fixed the crashes for me.

  •          No, I updated for sure everything, scripthookvdotnet, scripthook, just removing menyoo fixed it for me, did you add menyoo back and it worked? I also had to remove World of Variety (updated version) and a few other mods and eventually I was able to play with trainers. The things I all did were copied fresh files to the mod folder, basically all of the default addons and the x**.rpf, and then I copied the update.rpf, basically all new files in the mod folder. 
              Then, I copied the modified gameconfig to the update.rpf, moved my scripts folder (delete/move/rename). To sum that up, I just started with a fresh mods folder. Did the basics so that scripthook would work (gameconfig, etc) and also copied a saved game file from the World of Variety download. The game open but then close before it even got to the loading part. I went through my event viewer and seen the errors and found that menyoo.asi was listed as one.
               So, I removed that and then it would get to the load story mode and then crash. So, I checked event viewer again and there was a new listing for enableMPcars.asi. SO, I deleted that and then the game successfully loaded. SO, if you have menyoo.asi and/or enablempcars.asi then I'd start with removing or moving those first and seeing if you get further (if your having issues).

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.