Log in to reply

Mods not loading/working at all

  • Hi

    Im am new to modding GTA V and I've been trying to google my problems, I even got to the second page without any luck.

    My problem is that no mods at all are working, they are just not in the game. I've downloaded the latest version of Script Hook V and confirmed the version of my GTA V and they both seem to match.

    I used OpenIV to install the mods and followed every README carefully.

    What am I doing wrong?

    Thanks in advance

    Best regards,

  • ci sarà qualche file non idoneo oppure ne manca qualcuno; tipo LUA.asi

  • What mods did you try to install?

  • @Jitnaught I tried natural vision remastered, and some of the packages that came with it, like the gun overhaul mod. I also tried to download some of the vehicle mods

  • Did you install them into the mods folder? If so, did you install OpenIV.asi?

  • Go to the OpenIV and find icon asi installations and install all 3 asi which are there. I think you forgot to do this :thinking:

  • Hello Guys,

    I have a similar problem. I've installed 5 replace cars as described in each '' readme ''.
    I used OpenIV for that. also installed is: Script hook V + Native Trainer 1.0.1737.0 - / - Community script hook V .NET 2.10.10 - / - Menyoo PC [Single-Player Trainer Mod] V1.1.0 - / - Gameconfig.xml 4.0 -/- OpenIV.ASI -/- OpenCamera

    Menyoo does not work for me. It does not open. Unfortunately, I do not see any of the inserted cars. I installed all vehicles in the mod folder. I also checked in OpenIV if the file was really changed. The new models are displayed but they are not in the game then.

    I also have no problems with my game. It starts normally and I can play story mode and online.

    I hope somebody can help me.

  • @Reell94 and did you installed ASI loaders as I mentioned?

  • @ArmaniAdnr Sure. I just did not list that since it was already installed. I try now a other config. i have see a Video frome today who the dude explains the Menyoo without this config does not work. I currently have the '' Gameconfig.xml 4.0 ''. i try now '' Gameconfig (1.0.1737.0) for Limitless Vehicles '' maybe menyoo work and i can use the other cars ...

  • @Reell94 that gameconfig is good, I use it aswell. Maybe Menyoo is causing your problem. Menyoo had a lot problems before, I'm not using it anymore

  • the other config did not help.

  • @ArmaniAdnr ok what program do you use?

  • @Reell94 program for what do you mean?

  • @ArmaniAdnr I need menyoo for example addon cars to spawn or not? So you think the Menyoo is guilty that I do not see the cars? So menyoo kick out and try if it works with the replace cars? sry if a sentence is a bit strange but English is not my first language: D

  • @Reell94 use this for spawn addons for example. Try to move it for any backup folder. May be but may be not. I had weird issues which I didn't found anyone who was solving it before and then find out the menyoo was problem. Also I did see topics about different weird issues which was caused by menyoo.

    Just try move it first then we will see if menyoo is problem or not, if not you can easily continue using it.

  • @ArmaniAdnr I have now uninstalled menyoo and retested it. The game is running normally but unfortunately no cars. Then I installed your car spawner and I can not open this.i press F5 but nothing happend. Of course I have an addon car installed before. what am I doing wrong : ( I just want some new cars : (

  • @Reell94 do you have trainer installed? if yes try to spawn them with it

  • @ArmaniAdnr u mean the trainer who get open with f3 ? i have this Trainer https://www.gta5-mods.com/scripts/simple-trainer-for-gtav . But it dont work...

  • When installing mods for the first time, don’t just jump right into adding a zillion mods. Add a trainer as your first mod just to see if modding is working

    Then add 1 mod before every start up just to keep track of what mod will crash your game.

    Imo you should start over with a clean GTA and do them 1 by 1. natural vision being such a huge mod, that should never be your first addition in the first place.

    Also noticed in your first post you said you downloaded scripthook but didn’t mention VDOTNET. Make sure you have that as wel.

  • @Paperclip
    Everything I have installed in gta5 I have from a video where the dude shows how to use mods and insert cars. And that works fine he show it in the video. That's why I installed everything at once. I have no error or game crashes. Only the mods do not work.

    So what exactly do I need everything for replace cars or addon cars.
    And what's better replace cars or addon cars?
    i dont want weapons or other stuff only cars.

    So pls tell me what i need for this and then i do it step by step

    Edit: I am now making a new copy of Gta5 that is completely original. What should I start with?

  • @Reell94 I agree with @Paperclip , seems like you are doing anyting wrong or you miss any important tool to run mods. You can read tons of tutorials even here but if you would like us to help you here, you should start with clean GTA. Write what all tools did you isntalled and try just 1 mod and let us all see if it works for you or not. Then we can easily try the same mod to check if mod is not broken.

  • @ArmaniAdnr @Paperclip So what i have done now is: Installed OpenVI + asi stuff and i copy all x64a - w.rpf , Common.rpf , X64 folder , update folder to the mod folder. so what happend next ? ( u can see my Folder in this short Video


  • @Reell94 said in Mods not loading/working at all:

    @ArmaniAdnr @Paperclip So what i have done now is: Installed OpenVI + asi stuff and i copy all x64a - w.rpf , Common.rpf , X64 folder , update folder to the mod folder. so what happend next ? ( u can see my Folder in this short Video


    1, to save space from using unneeded files, go to whatever folder path you’re trying to mod (example/streamedpeds folder) and then copy to mods folder instead of copying the ENTIRE folder.

    2, try this first before adding vehicles or anything


    ^ Install all 3 into a clean main gta directory, install the Open IV asi loader, and the other 2 files, start your game and see if the trainer works. This is legit the first thing MOST modders do before jumping into a thousand mods.

    Do that first and let me know if it works.

  • @Paperclip So i installed all. The game runs fine but the trainer dont work. this is now my gta folder.

  • @Reell94 said in Mods not loading/working at all:

    @Paperclip So i installed all. The game runs fine but the trainer dont work. this is now my gta folder.

    You didn’t by any chance create a backup of your entire GTA V game without changing the folder name to “Grand Theft Auto V - backup”

    Ifso then make sure “backup” is in the folder name and the folder that you modded and want to use is just “Grand Theft Auto V”

    On my machine mine is saved “Grand Theft Auto V” instead of just “GTA”. Not sure if it’s just not linking your game to the right folder.

    I kindve feel like your original play file isn’t linked to the modded folder

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.