Log in to reply

My 2 Different scripts arent working

  • Hello Guys, I couldnt find something like this with the exact same scripts anywhere so im asking if you guys could maybe help me.

    I have installed 3 scripts in my scripts folder.
    -Dismemberment mod
    -Map Editor
    -Train Stations V

    I also have LSPDFR installed and stuff but i dont think thats important.

    My Problem is : When i only use Dismemberment mod without any other scripts it works perfectly fine. It still works when i have Train Stations V installed. BUT as soon as i install the map editor and put everything in the scripts folder the dismemberment mod isnt working anymore. I also tried to install Script Manager and it was already turned on but still not working.

    Would be Awesome if anyone could help me because i really would like to have Train Stations in my Map and dismemberment mod installed for more realism in unique callouts in LSPDFR.


  • And i also have the latest version of everything (Scripthook, C++ , NET. etc. )

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.