Log in to reply

Cannot Get Add-On cars to work at all

  • I have been struggling with this issue since the casino update has released and cannot figure it out for the life of me. No matter what I do, I cannot get the game to recognize my add-on vehicles.

    I've double checked to make sure all my programs are up to date (OpenIv, ScripthookV, ASIloader, Redux, Menyoo, Gameconfig, HeapAdjuster, filelimitadjuster, etc.)

    I have tried installing the DLCPacks in the Mods folder, as well as directly into the game folder, AND both at the same time (Along with the corresponding dlclist.xml file)

    I have tried every combination of things I can think off and still cant get any of the trainers to recognize any of the vehicles I try to add on. I've never once had an issue with add-on cars before this last update. Is there something I'm missing? Another trainer to try or Mod-tool I can use to fix this? Any input is greatly appreciated as the game has kind of lost it's luster for me without all of my add on content. Thanks.


    paste your dlclist here

  • @Reacon

    <?xml version="1.0" encoding="UTF-8"?>


    @KillaCovi looks fine as far as i can see, have you made sure to update all the asi's needed? (openiv's asi loade etc)

  • @KillaCovi Post a pic of your game directory and the mods folder. Your paragraph where you state you tried putting the addons in both locations separately plus you tried both locations at the same time, makes me think you've put something somewhere it doesn't go.


    Please post large chunks of code, text or configuration files within a code block, so indentation is preserved ;) I edited your post with the change.

    The closing tag for your first entry is a lowercase item instead of Item. Change it to </Item>.

  • @chonkie I have reverted the folders back to stock, I always backup, try, revert if things don't work. I've been modding GTA for a while now and have shortcuts to my directories favorite'd (Mods/dlcpacks/dlclist, GTAV/dlcpacks/dlclist, dlclist.xml, etc) so its unlikely it was placed in the wrong location. I'm going to try a fresh wipe (again) this weekend and reinstall everything from scratch, I haven't had much time to try and figure it out. OpenIV, OpenIV.ASI, ASIloader are all up to date. I'm kind of at a loss because I've never had these issues until this patch, but we'll see what happens. I only tried putting in into different directories because I couldn't come up with any other working solutions >_<

  • @KillaCovi Did you take note of and fix the error in your dlclist that ikt pointed out?

  • Yes @chonkie. Didn't work unfortunately.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.