Log in to reply

Game Crashes on Startup after using OpenIV

  • After the Last Update of GTA V every time I try to install a mod via Open IV the game chrashes.
    For example when i try to install new Textures the game chrashes.
    When I try to install a ragdoll mod the game crash.

    I tried some other mods to but as i said every time I have to use OpenIV the game chraches with the error Message


    Before that Update i had no problems what so ever.

    OpenIV Version 3.1
    RagePluginHook 1.68.1248.15551
    GTA V v 1.0.1737.0

    Hope someone has a fix for that problem.

  • that is the same problem i have i think is this file { dinput8.dll } i got steam and pc so i dont know what the problem is everything was working until OpenIV update ?

  • Okay that the problem comes from the file ( dinput8.dll ) is new to me so i will try it.
    But what i mean by update was not OpenIV it was GTA V itself so after that update all mods where gone and i tried to reinstall the mods and after the first crash i tried one by one but every time the first mod, no matter what mod it is the game chrashes.

  • @pumaone @vodun. https://forums.gta5-mods.com/topic/13256/how-to-ask-for-help-and-support
    Fyi, dinput8.dll is what allows mods to load. Renaming that file to 1dinput8.dll is all you need to do to go online or just play single player without mods.

    Read a63nt-5m1th's post at the end, he asks better questions to maybe help solve this, even though he doesn't get a response from the OP. Maybe tag him in this thread so he will get a notice and can help.

  • @chonkie oh man thanks my brother this solve my problem thank you

    If you reinstall again, reinstall to a new folder location (in case of corrupt Windows registry etc). Maybe run CCleaner's Registry Cleaner once you uninstall but before reinstall. Don't worry, it's not like all other 'Registry Cleaners' that dig too deep. I've used it for 10+ years multiple times a week without a single error/problem. :thumbsup:


    Once it completes the scan & you 'Fix all selected issues' (backup registry if you want to feel safe. Option will appear), run it a second time to clean any leftovers. :thumbsup:

    Depending on what version (Steam, disc etc) of the game you are using you might want to look at verifying that your vanilla install is 100% fine (ie not corrupted etc

  • @pumaone No problem, glad to see you got your game working, but the real thanks goes to @a63nt-5m1th.

  • Okay i am so stupid...
    I forgot to check one setting in Open IV so that GTA V can use modefied rpf files. After i checked this option it now works fine for me. Thaks to all for your help.

  • @vodun Good to see you got it working too, was it the OpenIV.asi you forgot?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.