Log in to reply
 

mods installed right but gta 5 won't start



  • i'm running the latest non steam version (1.0.1737.0) of gta 5 with bilago's gta 5 mod manager. i have the newest version of scripthook v and asi loader the only mod im currently trying to use is menyoo trainer but i'm getting the same problem with the trainer turned off.
    here are the logs (i had to change something to english bc i'm german and it was written in german):

    https://pastebin.com/a4TzwbBs

    i already tried to reinstall the game.
    i would really appreciate it if someone could help me



  • @eriix thanks for the extra detail.

    that mod manager hasn’t been updated since 2017 so i’d recommend uninstalling it. watch out though as i seen some reports of it deleting all mods when uninstalling it in the comments



  • @Reacon i have used that mod manager in the past and it always worked fine and i never had an issue with it but i'll try it



  • @eriix could just be the new update, are you using the menyoo from github? ?(1.1.0)



  • @Reacon no i used the version from this site and that was the problem the game now works thank you


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.