Log in to reply

GTA not recognizing mods and dlcs

  • Hello everyone, i was trying to install the new aventador by yca vsoreny and when i turned on the game it stopped recognizing the dlcs and mods. So now its basically only the base game with no dlcs although the dlc and mods files are still there. I deleted the aventador which i was trying to install and it didn't fix. I compared my dlclist.xml to a backup i had of it and i wasn't able to see any difference. Any help is appreciated. Thank you in advance.
    Here is my dlclist.xml

    <?xml version="1.0" encoding="UTF-8"?>

  • @LeoJ20 Your dlclist is not correct, the line for na1 first off should have capital Item in the start and end tags, but i don't think it actually causes issues unless they are different, like the start being capital and the end being lowercase. That line also has an extra > at the end tag.

  • @chonkie I don't think that's causing the issue cause the game would not recognize only that particular mod. In my case it doesn't recognize any of the mods including the game dlcs :/. Plus i tried reinstalling the game and it still doesn't read the mods.

  • @LeoJ20 If that incorrect formatting is in your modded dlclist, then none of it will load, not just that one item. That's just based off my short experience and everything else I've read. But if you think that having an extra > isn't an issue, then by all means keep it there.

  • @chonkie I deleted all the lines for the mods from the dlclist and added them back one by one and it seems that it fixed itself somehow? Weird lol, anyways thanks for the help! :D

  • @LeoJ20 Glad to see you got it working. It didn't magically get fixed by itself somehow, I'm betting it's because you did not put the extra > in there this time. Compare your new working list to the one you posted earlier.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.