Log in to reply

Hello!, What's new?

  • Hello!, I'm from Spain and have 25 and when the work give me a break I like to play GTA 5, from long time I've downloaded some things from this page and today I registred in it to congratulations the greatest work of all people behind every thing this page can show us, so profesionals, thanks guys, you're awesome.

    Said that, I wanna question something that I can't found the solution and I comes to you for some help...

    I have Pirate GTA 5, 1.41 version, obviusly ScripHookV and ScripHookVNet (all the latest versions), with the Scripts and Mods folder. I modified some things and installed many mods with OpenIV too and it works fine, (Menyoo Menu, Trainers... All fine). But, for some reasons, the Scrips from the Scrips folder doesn't work... Some days ago I've tried with a mod call "Dismemberment Mod 2.1" and I went crazy, nothing works and I do exacly the same like the tutorials and so many ways but it doesn't work, and I think it's posible there's someting wrong with the Scripts folder (other Scrips seems like doesn't load and don't work too), I've tried all, from the smallest thing to the most importants details and nothing seems work..., I know this must be a beginner fail and you should be boring to explain so many times the same things, I'm sorry, but I'm so locked with this, I hope you can help me.

    First of all, thanks to everyone. Regards.

  • @CallateMeg94 Pirated copies aren't supported or discussed here. Buy the game.

  • @chonkie Ok, sorry. I'll buy the game. Thaks for all!


    Do come back when you've purchased your copy :)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.