Log in to reply

Problem with Ending the Game

  • Well, first: Hello :D

    I´m recently having a Problem with my Game. I like to replace the GTA Ingame Cars because, to be honest, they are mostly ugly :D

    Now for my Problem: I´m using Southern San Andreas Exotic Traffic V21 - Diamond Casino & Resort update to spawn every car on the Road AND getting all MP Cars in SP :D (Even tough I don´t want the anti-aircraft gun and mobile command center on the Road). Up until know: Everything was Perfect. But i can´t guess at which point the Game started to crash after it get´s closed everytime I´m closing it with the Keyboard. With my PS4 Controller, there is no sign of "Crashing after Ending the Game", it loads, saves everything in the Cloud... well, and Thats it, no Problem. I replaced over 20 Cars Ingame so I even can´t say which fault it is, that it Crashes like that. But that´s not alle. While i wanted to try Real California Architecture 0.4.5 , after Installing it like I should, the Game Crashes even before i could get a glimps in the game, it crashes at the loading screen. Like you can see, I´m using the current Version of the Game.

    For the relevant log files: Sorry, never used that so i can´t see where to get them :D If they are helping in any way. If there ins no guarantee for that mod to work like it is... than it seems to be my last way out to set everything back... which could me cost, at least, 1 day to save everything.

    I already tried to re-replace a few cars or getting new mods for them which are way better than the other one who where a little bit Problematic.

    Also: After that Southern San Andreas Mod was installed and a few replaced got into the game, there were a few cars who were getting a bug. It was most likely Mirroring and radiation, but everytime the car moved or the Playable Figure moved, tha car got another color, a few times different ones, can´t explain it well, could try to make a Video. I couldn´t find a way to fix it so i deleted the lines in the .ini file of that Soutern San Andreas Exotic Mod so they won´t Spawn on the Road. I hope that there are people who are able to help me...

    Also: If someone has a better solution for me which won´t cost me at least a full day: please help me :D

    I´m sorry for my English, grammar was always problematic, even in my native language :D

  • Download Video Don´t no where to download it without letting my problem be seen for the whole world :D (I know, it is a german site but just push the Download button for getting that Video :D ).

  • @Deathmatic First of all I opened my folder with isntalled mods and I have to ask you, was RCA causing you problems even before it was updated?
    I just found out that I'm using 1year old version (version which is included in LA billboards). So problem could be in any files from new update. Not going to update it few more weeks. After I update it I could be able to say you if the problem is in dlc folder as it is coz I would be updating just new files placnig in LAB. dlc folders or vanilla locations. Maybe make a bit time and try to use it by this method, not using whole dlc pack :smirk:

    That issue with cars textures is liveries glitch I'm not 100% what was causing it (didn't experience it for long time now) but I think it was just missing flag FLAG_HAS_LIVERY in vehicles.meta, anyway I'm sure it was only something wrong in meta files, I think it was this flag.

  • @ArmaniAdnr Well, i need to upen the Update.rpf in OpenIV and even after that I can´t tell whats the Problem :D I Used RCA the first time ever so i can´t say that there were problems, or not, with the version before^^ That´s why i can´t use anything different than this new Version of that mod :D If I could, i would have tried it already :D And the fact, that this mod is more like a BETA Version... After downloading there is only 1 folder with Add-On File, nothing more so i can´t delete something there :D

    Crap, meta... There are to many of that.. :(Found it, but it seems not that there is a vehicles.meta Problem, used a copy of the original meta outsinde the Mod folder, replaced those lines INSIDE the Mod folder but the problem is still there...

  • @Deathmatic hm, so I will let you know after I update mine if I don't forgot or lose this topic :D

    Just add FLAG_HAS_LIVERY to the flags of that vehicle (test it on one of course) and don't forgot 90% of vehicles have meta files 2times so change it in both, don't use original coz original don't have to have it. This problem is happening when you replace vehicle which don't contain liveries with vehicle which contain liveries and don't change meta files (:

  • @ArmaniAdnr Sadly, i´ve never replaced those cars, they were in their original state because they are Online Update Cars and there are nearly no replace mods for them :D Should I still add this line :D?

    I´ve copied the update, x64e folders and now i´m trying to just use the RCA mod^^

  • @Deathmatic but they can't be original both models and meta and doing this wtf :D I think it was replaced by that san adreas pack that you mentioned. When you add a vehicle with same name as vanilla to the newer DLC it kind of replace original even that you keep vanilla files and added new one.

  • @ArmaniAdnr Well, i´m looking it up some times again but it was okay for the first 2 days, on the third, after a few mods, it got buggy like that^^

    Tried RCA with a complete clean GTA Version: Works just fine. So I think that there is a Mod who crashes everything.

  • @Deathmatic should be, maybe some script I think, try to delete script folder and if don't help try to delete mods which have asi files in gta root files. Of course with backing up all files before deleting them from game folder

  • @ArmaniAdnr Well, it seems that i´m not the only one with a crashing game after Ending and returning to the desktop :D It works without a mod up until now und the Scripts are all working Perfectly with that Mod, so it seems. Now i´m trying to Install EVERY Add-on mod Singulary and test EVERY mod one after another :D

  • @ArmaniAdnr said in Problem with Ending the Game:


    Update: Isn´t working with livery. Just tried it. It seems to be the case that it COULD be a Mod of x64e

  • @Deathmatic yep that's the best way to keep your game stable, I'm aswell testing after very replaced model (:

    Hm, so don't remember what it was sorry. Could be carvariations info where is wrote livery true or false but in the case you don't have meta for cars which are used in pack you don't know how to set it up :disappointed_relieved:

  • @ArmaniAdnr Well, everything is there, that´s not the Problem. I´ve everything to spawn the MP Car, the only thing is: Since i started the first or 3 mods, the cars without mods (Mostly those from recent updates) Are getting this glitch and it looks ugly :D Already 5 cars which i will take out of the "On the road spawn" file :(

    Oh, btw. : It seems that GTA wants me to update and add a new GTA 5 launcher (Since I only Play with the Desktop shortcut who is there after installation). Wanted to try the normal "GTA5.exe" but it said that I should start the Game with the "PlayGTA5.exe" and after i tried to open it, it wants me to install a new launcher :S Don´t know if I should... Don´t even know if that Icon I´ve started the game the entire time is the right one, it worked so it was ok for me :D

  • @Deathmatic but I think that maybe author of that pack forgot use meta files that should be there :see_no_evil:

    Yep, I canceled it in last second before it start updating. Have in progress some models so I will don't risk right now, opening game just with turned off wifi lmao

  • @ArmaniAdnr Well, Ißm playing with Eathernet cable :) Can´t turn it off so simple :D Is there a specific .exe file with which i should start the game? There are at least 2 launcher and the Standard .exe file which appears on the Desktop after download GTA 5.

    I´m using the GTA5.exe file which allows me to enter online... AND i´ve got those "Online updates Overview" in the loading Screen but it seems that there are people without that (Like mentioning what´s new online and what car was implemented, something like that. It seems that i´m using the wrong one, after all? Bought it through Social Club or rather downloaded the GTA5 installer from there). <------ Found out that it was a simple Text Dokument with -scOfflineOnly :D

  • @ArmaniAdnr

    So, playing just fine, even the crashes after Exiting the Game are only every once in a while and after i´ve replaced everything anew which I already backed up, i´m able to go on modding :D
    The only thing that seems to be not working is that Crappy Shit with the MP Cars in SP :(

  • @Deathmatic there is more options how to prevent updating but I don't trust any of them so much as disconnecting internet :grin:
    Well, I'm using also that mod without issues :grin: :grimacing:

  • @ArmaniAdnr said in Problem with Ending the Game:

    @Deathmatic there is more options how to prevent updating but I don't trust any of them so much as disconnecting internet :grin:
    Well, I'm using also that mod without issues :grin: :grimacing:

    I´ve recently found a method to constantly playing without patcher... just add the Launcher to your Windows Firewall and aktivated it, therefore you will get asked to play offline instantly and constantly, without getting updates anymore :D

  • @Deathmatic yep one of methods :grin: I'm working on notebook so for me easiest and most trusted turn off wifi :grin:

  • At least now i know that there is a problem with OpenIV and Those ASI Plugins ARE able to crash the game, even in Vanilla-mode, so it seems.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.