Log in to reply

Ragehook& Lspdfr help (3rd try with a clean install in 2 weeks)

  • Hi i have been trying to help my other half set up lspdfr with some mods. This is my 3rd attempt in 2 weeks. All 3 attempts so far have had different crash issues. The latest attempt on yet another clean gta install. I decided to cut down on the mods and add on cars that were going to be used as i figured it must be related to that. All the crashes seem to vary but have the same error code. There seems to be no pattern at all. I have scoured the internet and must have sank at least 100 hours this week reading before installing, during and about various crashes and fixes. I am getting to my wits end esp as i am doing this all through teamviewer being at opposite ends of the world at the moment. I tested it after every couple of mods first crash (after initial i forgot to turn anti virus off at start of installing lspdfr ) happened after EUP LO, SO, menu & settings then worked okay restart so added the 3 callout mods in list. Then it was random last night to at start this morning to after doing some fixes i will star below to 10 - 30 mins.

    GTA V version : 1.0.1737.0
    legal through steam (steam files verified a few times throughout this 3rd attempt)
    Lspdfr and rage hook up to date and is scripthook v (do not have scripthook.net in currently as it seemed like that could have been affecting install attempt 2 and none of the mods asked for it in requirements... i dont think)
    Windows 10 , AMD Ryzen S 2600 Six-Core Proccessoe3.40 GHz, 24gb ram , 64 bit operating system x64 processor, radeon RX 580 series graphics card.

    Mods installed (in approx order and all latest versions unless updates released within last 2 or 1 days)
    Openiv for mods folder
    scripthook V , advancedhook V and Ragenativeui
    Simple trainer
    albo common
    police radio
    traffic policer
    stop the ped
    ultimate back up
    compulite and realistic charges and citations for it
    [ELS] Los Santos Police Department Mega-Pack as add on
    Radiance V (bright settings)
    better ems
    EUP - lo, sr, menu, settings
    super callouts
    united callouts
    more robberies

    Rage log https://pastebin.com/pnnw2zT9
    Scripthook log https://pastebin.com/99jY7bs0

    was fresh install, steam file verification, turn anti virus off, unblock gta v folder, rage switch to windows 8 compatability, run rage as admin, dont run rage as admin, took overwolf off and steam game bar. checked files for blocked files (may have missed one i guess), increased plugin load wait time in rage to max, no direct hook, or the online car setting, plugins not loading when started setting, checked for updates, reduced graphics settings minus ones said to set to high for els, turned vsync off, windowed mode, full screen, load game with rage, load rage after story loaded and as game is loading. 'sfc/ scannow' (came back with nothing, made sure full security permissions for admin, user etc.


    have you tried running the game with only lspdfr installed? it could be the amount of plugins you're using

    i also recommend using a gameconfig like this one as well as heap limit adjuster

  • @Reacon said in Ragehook& Lspdfr help (3rd try with a clean install in 2 weeks):

    have you tried running the game with only lspdfr installed? it could be the amount of plugins you're using
    i also recommend using a gameconfig like this one as well as heap limit adjuster

    I ran it with just lspdfr at the beginning but havent tried taking everything out so far. Im not fully sure how i would uninstall eup (just delete mods folder? as it was a openvi file). I tried a game config from 300 cars and heap and pakage mods the installation before this but will try again. It didnt crash until eup, the 3 callouts and maybe better ems were installed. i think its been a long couple of days of staring at the screen and crash logs etc. Thank you for your help.

    I also found this ASi loader https://pastebin.com/tAWfiwFm


    @LadyFernzey to delete EUP just go into dlcpacks and delete the EUP folder.

    RPH is a bit messed up rn because of the new launcher but if you load up gta then tab out and load Rph that might help

  • Hi sorry ended up falling asleep. So last night i put in the config, heap and the package thingy, heap mod said too use. I was already using that launch method after launcher update yesterday and it seems to be working a little better. The only plugin weve loaded in through rage console is lspdfr. Although obviously it loads the plugins folder etc. It has stopped most of the crashes tho LSPDFR is now crashing sometimes but game still runs sometimes . Each time has been different. Once when he went on duty but when he went out of locker room said he wasnt on duty. So he went back in and on to duty again. Second was during a call had went through till arrest point filed charges etc was waiting for backup to take prisoner away. prisoner got in their car and it crashed the plugin. Third this morning it had just loaded in, got behind a vehicle for suspicious vehicle. He got behind it hit his lights a gang started shooting at him to stop them he got out killed them got back in car and it crashed and then went to black infinite loading screen. Thank you for your help very greatful.

  • Hi Only works if i load into story first since launcher then do rage but was still crashing until i hopefully have it fixed now at least i have got it too run for an hour for first time. i am not sure what exactly fixed it as i tried a lot, but yesterdays final attempt i used rgminto  settings he gave me on lspdfr forum which i will include below. I also read through some of the callout mods comments i had installed and realised that i had more robberies audio misplaced and folder that came in zip was named store robberies instead of MoreRobberies. Super callouts i set 3 callouts known to crash to false in config file gang raid, alien and hot car. I also took out betterems mod and took out an audio dispatcher folder with files from mods for that mod which i do not have installed. Prior to this i added heap adjuster 1.0, pakage mod and a new game config which got me too around 30 mins without crashing. Prior to this i also did a bunch of other things again but i thought i would put this incase anyone in future reads this for help. Thank you everyone for your help fingers crossed i have no more crashes (tho i did have a sound issue this morning (now fixed) - i seem to be jinxed lol)

    rgminto's settings for lspdfr that he gave me to try

    Main.PreloadAllModels = false
    Networking.DisableServerCommunication = True
    Networking.DisableDiscordRichPresence = True
    Main.DisableAmbientScriptHooks = True
    AmbientSpawn.MaxCopsInArea = 0
    AmbientSpawn.DisableRandomUnits = True
    AmbientSpawn.MaxSpawnedCopsInArea = 0
    Ambient.DisableAmbientGameCopSpawnBlock = True
    WorldEvents.IntervalMultiplier = 0
    WorldEvents.MaxNumberOfEvents = 0
    Callouts.Multiplier = 250
    Callouts.DisableBigRadar = false
    Chase.CopsCanCommandeerVehicles = False
    Chase.DisableTrafficDensityAdjustments = True
    Chase.ExhaustionInterval = 25000
    Chase.ExhaustionDuration = 30000
    Chase.DisableCameraFocus = True
    Chase.DisableAmbientAI = True
    Chase.DisableTrafficDensityAdjustments = True
    PoliceStation.DisableAmbientSpawn = True


    yeah you can't load it straight from rph cause of the new update

  • So after finally getting everything to run semi smoothly and again after the scripthook unuseable debacle. I installed LSPDFR new update and everything was okay for about 5 mins after going on duty and boom big ol crash. I have tried reading the crash report and i think it might be something to do with united callouts. but i do not understand the first part exception handling error. Could someone read over the crash report and maybe help me pretty please. Thank you in advance.https://pastebin.com/q1X47gau

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.