Log in to reply

I'm getting the "Out of game memory" error, can someone please help me?

  • I haven't been able to play GTA V with mods ever since the stupid Rockstar Launcher came out, there's just one problem after another. Right now when I go to play GTA, it crashes during the loading screen and comes up with "Out of game memory. Please reboot and restart the game" and it also has like a code at the top if that's helpful to anyone "ERR_MEM_EMBEDDEDALLOC_ALLOC". I have tried everything I can possibly think of, I've tried removing mods to see if one of them is the issue (even though I've just had to reinstall the game so I only have Script Hook V, MENYOO, and the MP to SP car mods). I've also downloaded numerous game configurations and nothing works. Can someone please help? It's so frustrating.

  • @Dellaith said in I'm getting the "Out of game memory" error, can someone please help me?:

    I only have Script Hook V, MENYOO, and the MP to SP car mods

    if your game was crashing even only with these and no other mods, try to dele menyoo and make sure you have lastest SHV

  • @ArmaniAdnr I've done both, I've removed menyoo and made sure I have the latest SHV and I'm still getting the error.

  • @Dellaith https://www.gta5-mods.com/tools/heap-limit-adjuster-600-mb-of-heap

    But sounds like you might also have other issues with so few mods. Did you try removing the mp to sp mod you mentioned?

  • @chonkie Yes I have removed it, I’ve also used the mod you linked and still nothing.

  • @Dellaith What other mods do you have installed? What game version are you on? Are you putting files in the correct locations? Screen shot of your folders might help. What mod are you talking about when you said mp to sp cars, you mean like a big addon car pack, post a link to it here, or are you adding a bunch of seperate addon cars?

  • @chonkie Here's what I've got in my files at the moment, mind you that the only things that's in the "mods" folder is everything that's in the "update" folder which is updated to it's latest patch and a game configuration (I'm not sure which one, I've tried so many). https://imgur.com/VUNZzrb
    Also this is the mod I'm talking about https://www.gta5-mods.com/scripts/mp-vehicles-in-sp I've always used it, when I don't, I can't spawn in DLC cars.

    And I've tried the heap limit adjuster and that doesn't work either.

  • @Dellaith First off, don't just put in stuff and not know what you're using, like with the game config. Go ahead and put the vanilla config back into your mods folder location.

    Next, read stuff before trying to use it. This is taken directly from the top of that mod's page, "As of the Arena War update (v1.0.1604.0) this script stopped working and crashes the game. As a replacement, the following two scripts unlock the v1.0.1604.0 (Arena War) DLC vehicles properly.

    • Simple Trainer V".

    Just use Simple trainer by sjaak, no need for anything else to spawn in DLC cars. Also no need to do anything extra using Simple Trainer when using addon vehicles. I didn't include the second option that was listed on the page because I have no experience using it, but I do use Simple Trainer and have never had an issue with it.

  • @Dellaith make no sense when you told you reinstalled game and had just SHV, Menyoo and MPvehicles and you deleted them all and still crashing. That mean you have any other mods in folders which you didn't mention or you wrongly edited any files.

    From this point I would recommend just one thing, delete GTA, install it again, try to play it with no mods to see if there is not any weird issue with pc, use mod by mod and test it after each :shrug_tone3:

  • @ArmaniAdnr I didn't say I've deleted all of the mods, when I do that, the game works, I just can't mod it, what I meant is I've tried removing them to where only one of them are in the game, for example I've tried launching the game with only SHV and it doesn't work, same goes with Menyoo and MPvehicles. But yeah I might do what you've said; delete everything and install it again, I don't get it though because I pretty much just did that but idk.

  • @Dellaith If you can't load your game with just ScriptHookV installed then you have other issues or are not installing things properly that we can't see in your pics.

    The only two things I saw in your files that I would remove if it were me, would be the ScriptHookDotNet.pdb and the xml. You do not need to have those installed, the instructions did not tell you to install those files either. They might even be causing an issue, I don't know for sure, wouldn't think so but you never know.

  • This post is deleted!

  • @chonkie The only thing that was changed that you couldn't see in the pictures was the game configuration in the mods folder which I found out I had this one installed https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars, I know I don't have the other mods in the description of that page installed in the pictures I posted, but I did have them installed but the game was still crashing, so I removed them to see if they were the problem, those pictures were taken after I had removed them. Also I think I accidentally put the ScriptHookDotNet.pdb and xml files in, but the game was crashing before I put them in.

    Anyway I've set the gameconfig to the vanilla config and replaced the mp vehicles mods with the mod you told me to install, but now the whole Rockstar Games Launcher isn't working, so guess that's something else I've gotta figure out. Anyway I'll try a few more things and if they don't work, I'll just delete the whole game and reinstall it.

  • @Dellaith It seems as though the R* servers are down right now so that's the issue with the launcher.

  • @chonkie Ahh alright then.

  • Okay well everything I said before fixed my game (I didn't have to delete the game) Thank you for helping.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.