Log in to reply
 

Abandoned tie up, kidnap, put in trunk mod. Needs update. Anyone willing? ["DON'T LET IT DIE!" edition]



  • All credit goes to @littlefilms for finding this hidden gem of a mod a while back. It worked like a charm up until several months ago. All attempts to contact the Brazilian dude that made it come up with dead ends.
    It would be a crime to let this one go. There's a great framework here.
    Anyone with some knowledge willing to tackle an update on this mod? Download is still available.

    https://gta5-brasileirotop.blogspot.com/2017/08/amarrar-pedestres.html

    Quoting Littlefilms' post:
    "Allows you to kidnap npcs and put them in the trunk of your car. It's missing the lasso feature though but you can still kidnap and carry npcs around, by targeting them and pressing "F"

    https://gta5-brasileirotop.blogspot.com/2017/08/amarrar-pedestres.html

    use this mod to open your trunk and see them tied up XD

    https://www.gta5-mods.com/scripts/remote-vehicle-control

    it's basically a Brazilian mod XD, so make sure to translate/replace the entire language in the "ini" file to english XD

    so it looks like this

    [Dialogos]
    linha_1 = Press ~INPUT_ENTER~ to take this person~n~Press ~INPUT_JUMP~ to release this person
    linha_2 = Press ~INPUT_ENTER~ to bind that person
    linha_3 = Press ~INPUT_ENTER~ to drop this person
    linha_4 = Press ~INPUT_ENTER~ to drop this person ~n~Press ~INPUT_JUMP~ to put in the trunk
    linha_5 = Press ~INPUT_AIM~ to get this person out of the trunk

    alt text
    alt text



  • The only substitute for this mod "Body Dragger" is dead now too. Feels bad when you can't drag peds around anymore. Last this one was updated was 2017 and the creator hasn't been active since then either. Anyone willing to work on these?

    https://www.gta5-mods.com/scripts/herodragger-drag-dead-ragdolls

    JediJosh's mod is dead too...
    https://www.gta5-mods.com/scripts/drag-dead#comments_tab



  • @PsiBurner These aren't open source, so I don't think anyone has the ability to update them other than the authors.



  • @Joe-Gillian It is possible, and pretty easy if they are .NET scripts.



  • @Jitnaught Ah, that's good to hear actually. I for one would like to see these updated as well.



  • What needs updating with these mods? Do they just simply not work on the latest game version?



  • @Jitnaught Seems to be the issue. Haven't worked in a couple of updates



  • I tested all 3 mods using Script Hook V .NET version 3.0.1. Amarrar and Drag Dead work fine. BodyDragger doesn't work due to a very simple error.

    Here is a fixed BodyDragger: https://mega.nz/#!ECIkGIxA!o_q9quDSIMn-MJVG6d0nNA3j91ld5av4hr1w8Ghg02Y (Patrinus if you want this removed let me know)



  • @Jitnaught You are a class act Jit. Many thanks for this fix.
    So Amrrar and Drag dead were working afterall? I must've screwed something up in my latest attempt at scripting. Thank you again for taking the time. Drinks on me at the Yellow Jack :laughing: :beer: :thumbsup_tone1:



  • @Jitnaught Clean Scripts folder, only using the Body Dragger Script. Every time G is pressed the scripts crash. You're not getting this problem on your end? You loaded up the fixed dll to Megaupload and not the broken one right? xD
    That's what it was doing before. I might as well be losing sleep over this dragging bodies thing. The ammount of time I've wasted trying to get this to work is borderline pathetic xD



  • Well... Obviously I'm just a huge fck up cause I figured alright maybe my Hooks are out of date. Reupdated my .NET and Scripthook. Now my insert button doesn't work... But Amrrar Peds works now! xD Still trying to get the Bodydragger working. I'm sure it works if I wasn't such a nub and could just figure out why my insert doesn't work now. Fck my life. Thanks again @Jitnaught



  • Sorry, I missed another broken part of BodyDragger. I have updated the link. It should be fixed now.



  • Your Insert button doesn't work because Script Hook V .NET disabled it in 3.0.1. You can re-enable it in the ScriptHookVDotNet.ini file, or use the console (default F4).



  • @Jitnaught Well sh^t I really am a nub xD Thanks for telling me.
    Just tried out the updated BodyDragger. It works like a charm! Really appreciate it. Thanks again Jit



  • This post is deleted!


  • so.................... did anybody update it?



  • @PoopDealerNearby I updated the Body Dragger mod. The other 2 mentioned mods work, or at least they did when I tested them months ago. If one of them doesn't work, let me know.



  • does the kidnap ped mod still worked?



  • @PatrickNsyd Which one?



  • @Jitnaught the amarrar pedestress?



  • @PatrickNsyd Works for me. GTA V version 1737, ScriptHookVDotNet version 3.0.4. It did crash when I tried to untie a victim though.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.