Log in to reply
 

GTA 5 REDUX : stuck in "Loading Story Mode" / Infinite load --FIX!-- (Works 1.33 up to latest!)



  • I've seen many others having trouble with this and getting very limited help in return.
    So for those like me who eventually were able to get past all the game crashing hiccups only to be welcomed by an infinite cycle of "Loading Story Mode" here's the simple fix that worked for me (tested on latest 1.36 AND 1.33- I know it says on the website it will not support 1.33 but this is incorrect, it CAN and WILL work for those of you running 1.33):

    following redux installation instructions (making sure ScriptHookV/ReShade files are in main directory (I used Ultra - v3))
    open OpenIV in Edit Mode and replace "mods\update\update.rpf\common\data\gameconfig.xml" with the original in "update\update.rpf\common\data\gameconfig.xml"

    Done, should load in under a minute now! Enjoy!



  • How did you even get past the game crashing?



  • @waynechriss Check the following;

    1. The ScriptHookV files are in the GTA5 directory (dinput8.dll, NativeTrainer.asi, ScriptHookV.dll)
    2. In OpenIV, open "ASI Manager" (in the toolbar) and make sure "ASI Loader" and "OpenIV.asi" are installed
    3. Selected ReShade files are in the directory (mine crashed when there were no ReShade files in the directory). When you boot the game a bunch of codes/writing should appear in top left corner, this means you have ReShade installed correctly
    4. Make sure you installed Redux to the mods folder! (check file size of mods folder compared to the untouched "update", "x64", "common.rpf", and "x64a.rpf to x64w.rpf" in the GTA5 directory - the mods folder size should be a few gig LARGER!

    If all of the above is correct and it's still crashing at load screen then try this:
    Replace "mods\update\update.rpf\common\data\ai\weaponcomponents.meta" with the one from your original unmodded files "update\update.rpf\common\data\ai\weaponcomponents.meta"



  • Will this fix the infinite loading screen when trying to play GTA replay missions? I used this gameconfig (https://drive.google.com/open?id=0B35lvnso5rwmTl9xbHVNYVhDaVE) and it runs fine in free roam, but not during missions.



  • @TheLittleGuy does this break anything? driving physics for instance?
    Do all parts of the mod function correctly?

    EDIT when i install redux to the mods folder it creates another mods folder within the original?



  • @MustaviSadi if it's the original file of the same version as you're using it should be fine. But if you still have the original files yourself available in the directory just use that.

    @Silentghost I've been playing it fine with no issues at all so far, everything the mod has to offer still seems to run smoothly.
    When installing the mod you must select to install in "Game folder" rather than "mods folder". (This will really install it in the "mods" folder you created previously in the GTA5 directory whereas if you select "mods folder" it will actually create another "mods" folder within the already created "mods" folder -confusing I know). Just make sure you've copied all the necessary original files into the "mods" folder before you use OpenIV to install the mod.



  • @TheLittleGuy - I really appreciate all of your help, man. It helped me to successfully play this mod and it is fantastic!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.