Log in to reply

Textures doesn't show in a certain area of modded map

  • Hi,
    alt text
    I am having issues with textures not showing in a certain part of my map conversion, the exact part is named Leaf Links. None of the textures show. The texture dictionary is named golf and is located where the rest dictionaries are.

    To confirm the issue, I have just re-exported golf-ymap, golf-ytyp and 67 models used for the location. It wasn't fixed. On OpenIV the textures show perfectly fine, I just need to select 'add texure' and click the 'Golf.ytd' and it shows up like it should.

    I have tried renaming the ytyp, ymap and ytd, as well as renaming the textureDictionary lines in YTYP's all from golf to adolf which funny enough didn't work either.

    It's worth noting that the trees in the picture above are streamed in from a generic vegetation ymap.

  • Problem solved...

    I re-exported everything (again) this time with YTYP and YMAPs named leaflinks instead of golf. I also named the texture dictionary leaflinks and removed golf from manifest and added leaflinks. seems to have solved it. why? dunno. but i aint using that golf name ever again. @.@

  • @tut-greco Just a guess as to why, maybe there is a vanilla texture dictionary named golf for the golf course and that was basically confusing your mod. Haven't checked that guess though.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.