Log in to reply

mods folder doesn't seem to get loaded

  • I've followed the modding guide pretty accurately, but still my cars will not load ingame. I've edited popsgroup and dlclist accordingly also, and it still doesn't work on the latest version 1.0.1737.6.

    I have another earlier version ..1.0.1365.1 which works perfectly with mods, and I have tried to copy it's structure and it's folder over, but that doesn't work either. The 1.0.1737.6. version doesn't seem to load anything in regards of mods. Gameconfig files for 1.0.1737.0 is installed also, so it can't be that.

    Any ideas for me?

  • @keem85 Post a screenshot of your dlclist. Or just make absolutely sure that the lines you added to it are formatted like the vanilla ones. Most of the time people with this issue are missing the slash after the mod name in the line.

    As far as the popgroup, i haven't tried editing it myself to spawn the cars in traffic so couldn't say what issue might be there. Can you spawn the cars manually with a trainer?

  • Hey chonkie. I actually managed to solve it in the end. The game apparently started my vanilla version instead of my modded version (even though I had the modded version in it's own folder and also added a launcher bypass). In other words, I started the modded version's .exe file, but it launched GTA5 via "steamID" instead, thus loading the vanilla... Only when I did an mklink /j junction to point Steam folder towards the modded folder did it work :)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.