Log in to reply

error trying to play in offline mode

  • Ok guys I keep getting a activation error when I try to play in offline mode I have tried everything I can think of deleted everything even social club and reinstalled everything and still no luck please tell me someone knows how to fix this because if not I cant play with mods thanks for any help. have had this problem ever since Rockstar launcher updated the last time.

  • @thez71guy
    Can only speak for non-steam:

    If you were using the "commandline.txt" in your gta main directory, you need to drag this out of the folder or rename.
    I'm using this https://de.gta5-mods.com/tools/gtavlauncherbypass and start gta with the gta.exe. After loading into storymode, you can just disconnect your internet (You can connect again, after doing this).

    There is no real offline mode anymore.

  • @Justme2000 thanks for the reply i have removed the command line file and still nothing every time i try to launch the game with mods installed i get the activation error i use open iv and ragepluginhook i think its forcing offline mode and i think thats why i keep getting the error. When rockstar launcher first installed it worked just fine and few days later it updated and now get this error.

  • @Justme2000 "There is no real offline mode anymore."

    Yeah, I'm seeing that. I tried the 'disconnect' while in story mode' and that worked. The bit where 'R' says the new launcher will allow offline play is a lie. The so-called fix doesn't work as the launcher shuts down loading within seconds of selecting 'play'. Are any of you getting a bug where when you turn the launcher off and turn it back on (so it won't run in the background) you get an error message that says, 'There is no disc in drive 'X:'? The launcher will still work but you have to turn off the bug notification window or it will be there while you play.

  • @thez71guy
    Did you installed the launcherbypass? With the new launcher you get this activation error. It is also important to start with the "gta.exe" (Not the "playgta.exe"). I'm starting gta directly in storymode, too.

    Only get an error because the lost connection.

  • I have not tried the launcher bypass yet not had time to mess with it much due to work but I am going to try it when I get the chance just thought it was weird that it worked when the launcher first come out and then updated and now don't. I will try the launcher bypass and if that don't work I have one other idea to try I will let you know as soon as I try it.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.