Log in to reply


  • Hi everyone. So i have this problem which is driving me crazy, because it has never happened before.

    The problem is that when i install (adding cars with add-on method) cars in the game, after the installation, i try to start the game in story mode like always, but this time i get an error while the loading screen to the story mode, wich says ''ERR_MEM_MULTIALLOC_FREE''. First to say, i have no problem with the RAM, i have the original GTA V, and after all, my PC it's not bad.

    These are my specs:

    Processor: Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz
    RAM: 8.0 GB
    Video Card: NVIDIA GeForce GTX 950
    Video Card 2: Intel(R) HD Graphics 4600
    Operating System: Microsoft Windows 10, 64-bit

    I was researching about wtf is happening, and this is my conclusion: After do tests on OpenIV, adding and removing files, i realized that the problem is in the files ''dlclist.xml'' and ''extratitleupdatedata.meta'', wich both are modified in order to add a new car with add-on method. If i delete the car mod texts in there, like switching back to the originally file, the game run perfectly, but if not, the error appears.

    But i still don't know wich is the problem, so please if there's someone who knows how to fix please reply me, thanks!

    Or just try to find a solution here!

  • @Veant You don't need any modifications in extratitleupdatedata.meta for addon cars you download from this (or any other mod site) so that can stay as the original file. A lot of mods tell you to add lines to it but it's just not necessary.

    You might want to check out this gameconfig.xml mod: https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars which will add the required changes to use more addons. Make sure you choose the version for the amount of traffic you want, he includes several versions that alter traffic density... I use the default vanilla density.

    Other than that, how many lines are you adding to dlclist.xml?

  • @LeeC2202 Thanks for reply! Yeah, i didn't know that about the "extratitleupdatedata.meta".
    I already modify the gameconfig many times but still the same. And now I think my game is totally fucked up, because I have put the mods in the original game for tests, I tried to clean the files dlclist and the others, but this time i still get that error! Maybe the problem is in the gamecongif, but I don't really know how it works. Thanks a lot for helping me.

  • @LeeC2202 OMG!!! You're RIGHT BRO!!! It was the gamecongif.xml, it was outupdated!!! Thanks a lot!!!!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.