Log in to reply

Missions not starting

  • I installed a few car mods (Vanillaworks Extended Pack, Vanillaworks Extended Livery Pack, IVPack, Dispatchworks Pack, and Mercedes-Benz SL65), and now, I’m unable to play missions. I’m trying to start the mission where Michael visits Lester for the first time in Los Santos, but once I enter Lester’s house, nothing happens. The cutscene doesn’t play, and thus the mission doesn’t start. I’m just soft-locked, unable to do anything.

    Most of the aforementioned car mods comes with gameconfig.xml files, but the missions still won’t start. I also tried this gameconfig but to no avail.

    Does anyone have any idea what to do? Is there some other gameconfig that’ll solve the problem, or is it a lost cause?

    Any help is greatly appreciated!

  • I solved it myself by installing this gameconfig. Thanks, Dilapidated! 💙 Not sure if I can mark as solved, though, as I’m the one who solved it. Doesn’t look like I can.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.