Log in to reply
 

Trouble with Drag Race mod



  • Hi, I'm trying to install the Drag races mod but when I open my game it isnt there.
    I have downloaded the mod and I have placed all the files inside the Scripts folder, which I created, along with the Native UI.
    I had already installed this mod months ago and it worked but I had to do some stuff that made me uninstall GTA. I have the game now, with everything working and when I say everything I'm refering to the ScriptHookVdotNet, ScriptHookV, Enhanced Native trainer and Open IV, when I load the game i can do all the stuff with the Enhanced Native Trainer but the Drag Race mod seems like its not installed which I don't understand be cause its inside the Script folder.



  • @Rodrigo-Az said in Trouble with Drag Race mod:

    I have the game now, with everything working and when I say everything I'm refering to the ScriptHookVdotNet [...]

    If so, post the contents of ScriptHookVDotNet2.log, so we can figure out what's wrong.



  • In my ScriptHookVDotNet it says this:

    [14:06:26] [DEBUG] Loading API from .\ScriptHookVDotNet3.dll ...
    [14:06:26] [DEBUG] Loading scripts from D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\scripts ...
    [14:06:26] [WARNING] Failed to reload scripts because the D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V\scripts directory is missing.



  • Lol those surprised faces are ( "D:" )



  • Your scripts folder is missing.

    If you have a Scripts folder, but no scripts folder, rename it. First rename it to something else, and then rename it to scripts, because Windows explorer and case-sensitivity sucks.

    e.g.

    Scripts -> scripts_ -> scripts.



  • Okay I did that and I loaded the game 4 times and it isnt there. What should I do?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.