Log in to reply
 

MP Vehicles are despawning again



  • So SHV just updated, unfortunately i think the dev forgot to include the "Spawn MP cars in SP" part, So they just de-spawn instantly. The original mod makes the game crash too. rip :(

    Update: Turns out it's only Diamond casino and resort/heist that are de-spawning. Very strange.



  • That has more to do with your trainer than SHV. Try updating to the latest version of your trainer or use Simple Native Trainer v10.5 (as it's reported as fixed).



  • @Anonymoused281 Ah okay, that makes sense. I used menyoo



  • @AKruchov said in MP Vehicles are despawning again:

    Update: Turns out it's only Diamond casino and resort/heist that are de-spawning. Very strange.

    That's actually the least strange part. :) These cars are new, and the game recognizes them as such. Theoretically, you could downgrade your game, and add the new DLC's manually (at which point the game will just see them as regular, unrestricted addon cars).



  • @AKruchov You need the Latest version of menyoo: <link removed>

    Moderator edit:
    Please do not link external files uploaded to unknown sources. You can link to Menyoo's GitHub page.


  • MODERATOR

    A bunch of trainers contain code to circumvent this.

    You don't need to use any of these, just them being present and loaded into the game should disable the new DLC vehicle check. You can keep using whatever trainer/spawner you're currently using.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.