Log in to reply
 

Simple Native Trainer won't load MP Maps



  • Hey everyone, I have a problem. Since the update, I updated SNT and it won't load the MP maps.

    What I've tried :

    • Go to teleport, other teleport, enable MP maps, then teleport somewhere
    • Change the TrainerV.ini file, with the MP Maps : True

    None of these worked, when teleporting to a MP location I just fall under the map.
    Usually in SNT when loading MP maps there's a loading, for me it's super short, cause it doesn't load them.

    • Also tried to play online without mods, everything works fine.

    I already mentioned this issue on the mod page but nothing came out yet, help !



  • Have you tried any other trainers?



  • @QBit07 I didn't find any working trainers allowing me to go to the casino or the arcade room.



  • @ugopug This is strange. The trainer allows me to enter the Casino and the Vault and everything else except the arcade room. The arcade room shows no textures. Maybe the trainers can't access it because it doesn't read the code correctly or something along those lines.



  • I'm having the same issue recently. I was able to load everything before the previous patch. With current script hook update, MP Maps crash the trainer, and getting Open Interiors errors.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.