Log in to reply
 

Openiv.asi and opencameraV.asi doesnt't load



  • // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 000007FEEC6E0000
    API: "DirectInput8Create" => 000007FEEC6E4820
    API: "DllCanUnloadNow" => 000007FEEC6F20DC
    API: "DllGetClassObject" => 000007FEEC6F2014
    API: "DllRegisterServer" => 000007FEEC701050
    API: "DllUnregisterServer" => 000007FEEC701064
    LOADER: Loading *.asi plugins
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\AddonSpawner.asi"
    "AddonSpawner.asi" => 000007FEBE370000
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\EnhancedNativeTrainer.asi"
    "EnhancedNativeTrainer.asi" => 000007FEB5240000
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\Gears.asi"
    "Gears.asi" => 000007FEBD700000
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\iktSpeedo.asi"
    "iktSpeedo.asi" => 000007FEC6620000
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\mpchristmas2017.asi"
    "mpchristmas2017.asi" => 000007FEED480000
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" failed to load
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" failed to load
    ASI: Loading "C:\Users\user\Desktop\steam\steamapps\common\Grand Theft Auto V\VStancer.asi"
    "VStancer.asi" => 000007FEBCBC0000
    LOADER: Finished loading *.asi plugins



  • have you tried updating open iv?



  • I have the same problem. I found that uninstalling GTA 5 completely, and uninstalling OpenIV then reinstalling both and clicking all three install buttons in the ASI manager in OpenIV solves the problem. Hope this helps. Remember to backup saves and other important files before you do anything.



  • Is opencameraV.asi a necessity? I've never installed it and never had any trouble.



  • Oh I fixed it, I updated my openIV and solved, but now I got a new problem, the game keeps error [fatal error] unrecoverable fault please restart the game


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.