Log in to reply
 

dinput8.dll wont start the game



  • Hello, i have been having problems with the new update of gta v on steam. I am currently using v1.50 (casino update with casino diamond heist). Whenever i want to use mods in single player, i simply install the file from OpenIV, however this patch, when i try to start the game it just starts the rockstar launcher, it says "connecting to rockstar game services", after that it opens the social club and it proceeds to "load" gta like usual. But after this window closes, nothing happens. GTA isnt running in my processes neither does steam show me that im ingame.

    I have tried:

    • removing "mods" folder
    • renaming "mods" folder to "_mods"
    • changed DX_Version to 0, 1
    • reinstalled scripthook with asi loader
    • cleared my scripts
    • validated my game files from steam
    • tried with another dinput8.dll from "http://www.dlldownloader.com/dinput8-dll/"

    Neither of those seem to work, it looks like gta is starting but then the launcher closes and nothing happens. The moment i remove dinput8.dll from my game folder the game starts normally but without my mods.

    Please help me :<



  • install it with updated openiv



  • @QBit07 already did, doesnt work



  • @BlagoX 3.1 or 3.2?



  • @QBit07 3.2



  • hmm weird than I don't know



  • If you have CScenarioPoint-Patch.ASI get rid of it. It doesn't work with this update.



  • @Algonquin1234 said in dinput8.dll wont start the game:

    If you have CScenarioPoint-Patch.ASI get rid of it. It doesn't work with this update.

    Holy sh*t dude this actually worked, havent been able to play with my mods for months! Thanks <3 And happy Christmas Eve yall <3 <3 <3


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.