Log in to reply
 

add-on cars and car packs



  • hi. i'm new to modding gta5
    i tried a lot of things by now, so i pickt up all the stuff real fast.
    I didn,'t find any post related to my problem so…

    i'v had the map editor to work
    redux mod
    natrual vision
    la roads
    …. and so on without crashes

    i tried to instal the gtaiv car pack
    instand crash...
    scaled it back to only 1 car…

    I don't get any add-on cars to work… and need some help
    for this i removed all mods, and put back my back-up
    the only things installed right now are listed below.

    1st off i used:

    Steam Downgrade v1.0.1737.6

    then installed all the following:

    openIV
    ScriptHookVDotNet
    ScriptHookV_1.0.1737.6

    MenyooSP
    simple trainer (for add-on cars)

    Gta Config For v 1.0.1868.0 (0,5x traffic 0,5x peds)
    PackfileLimitAdjuster.asi
    PackfileLimitAdjuster.ini
    GTAV.HeapAdjuster.asi

    I tried to instal a add-on car manuel with open IV
    and with the package installer,... the game runs and doesn't crash
    once ingame i open simple trainer. go to added cars…
    every single option says disabled.
    I triend all manual inputs with simple trainer and menyoo.
    no succes

    the following is what i did with open IV

    edit mode

    in the left side: update\x64\dlcpacks -> copied the add-on car map here (with inside only a dlc.rpf file)
    i've also placed the addon car map in the same derectiory in the mods folder (just to be sure)

    then

    update\update.rpf -> show in mods folder
    common\data -> dlclist.xml -> edit -> copy last line
    -> paste, edit line with car name, -> save

    openIV -> file -> close all archives. -> close program.
    launch game -> story mode -> simple trainer -> added cars -> disabled

    any solutions ? or someone who knows where it did go wrong ?



  • Get rid of Redux. If you want good visuals use NaturalVision Remastered (update coming soon this quarter) + VisualV.

    Also, get the gameconfig from World of Variety.

    You also only need to edit files in the mods folder. Never edit the main game files.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.