Log in to reply
 

GTA 5 Story Mode Mission Crashes



  • Hello I am currently running the latest version of GTA 5 and have not yet completed the story mission. I installed a few mods to make the game for fun while i complete the story mode. I only installed the "menyoo" mod menu, 3 car mods and the "pull me over" mod. Everything was working fine up until my next story mission. The mission is "Military Hardware", the mission where you have to steal the gear for the "Poleto Heist". Whenever i drive to the convoy to steal the gear the game engages in the mission but then immediately crashes. I have tried uninstalling the "OpenIV.asi" and the "asi loader" but the problem is whenever i do that and load up the game is says there is corrupt game files and it wont let me load into the game without mods. i have tried everything but no success. Please let me know what you think and any suggestions that could resolve this problem. Thank You



  • @FuriousRelic3 do you have a custom game config? That usually messes up the missions.



  • @Pizzahut I am using the game config that came with the VanillaWorks car pack. I forgot to mention it but i also installed that mod.



  • @FuriousRelic3 that would do it. Use a different gameconfig or uninstall vw with the uninstaller which comes with the vw download.



  • @FuriousRelic3
    Before ditching the 'gameconfig.xml' you have installed, open it & try resetting the 'MISSION' stack to default (20500) like below first (it may work :thumbsup:):

    					<Item>
    						<StackName>MISSION</StackName>
    						<SizeOfStack value="20500"/>
    						<NumberOfStacksOfThisSize value="1"/>
    					</Item>
    

    If not, then follow @Pizzahut's advice & try a new one. :thumbsup:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.