Log in to reply
 

[SOLVED] [PICTURE] Game crashes when I drive through Paleto Bay, what's the probable cause?



  • SOLUTION: I was running two different circuit racetrack mods simultaneously and they were conflicting with one another!

    So I've come across my game always crashing every single time I drive past this one specific spot in Paleto Bay:

    https://imgur.com/zVqOSVO

    It's literally a box-shaped area starting perpendicular to Paleto Bay's Ammu-Nation on the train tracks/highway

    What have I tried:
    Running a vanilla/clean version of GTA = works
    Running a vanilla/clean gameconfig.xml = does not work

    Mods I'm running:
    -NVR
    -VisualIV
    -heap limit adjuster
    -no boundary limits
    -ScriptHookV
    -NativeUI
    -LA Roads
    -Open All Interiors
    -about 65 addon/replaced vehicles in the game
    -Nordschleife/Nurburgring racetrack
    -colored HUD
    -liveries for: benson, pounder, mule, semi trailers, jet
    -one custom t-shirt for all 3 characters

    I have not tried deleting mods like add-on/replace vehicles because I don't think that's the cause, and I'd like to leave this option as a last resort.

    My game works great with everything and everywhere else, even when I fly! EXCEPT when I drive through this specific spot in Paleto Bay :/

    Any ideas where do I go from here? What should I try? If you need pictures of logs just please ask and tell me where do I get them!

    Thanks in advance :)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.