Log in to reply

Game crashing on loading screen - Scripthook outdated?

  • Hi, i could need some answers.

    I recently reinstalled GTAV after some time, because I wanted to mess around in LS with mods. (I deinstalled GTAV because of the new casino update and was sick of removing mods and reinstall everything again)

    So, as I said, I reinstalled the game and ran it. Worked flawlessly, but without mods, the game is dull and boring. Thus, I installed some mods like a trainer, PRSA, NVR and some mods like realistic handling, dispatchwork, realisitic gun sounds and gunplay and WoV and all necessary files like new gameconfig, heapadjuster etc.

    As you all know, you'll need an Asiloader - like ScripthookV/Scripthookdotnet - to get these mods working. Downloaded these and put them in to the root. I ran the game with full excitement, only to get hit with a crash while being on the loadingscreen. After a few minutes of trying and getting mad, I found the culprit. It was "dinput8.dll" that caused the crash. My thought was: "Damn, is ScripthookV again outdated? But this can't be it, since I'm on 1.0.8680.0 and Scripthook also."

    So, to conclude my problems, is Scripthook outdated, corrupt or did I something wrong?
    Would be thankful to get some answers. Thank you :)

  • It is more probably one of the mods you have installed that requires the ASI loader. Which, if you are using the mods folder, is pretty much every single mod. Disable/remove each mod individually until you find the problematic one.

    As a first test, try renaming the mods folder to something else to disable it, then check if the error occurs. If it still occurs, try renaming the scripts folder to something else to disable, and check again.
    If disabling one of these folders fixes the problem, go into the folder and disable mods individually.
    If disabling these folders didn't fix the problem, try disabling .asi mods individually by renaming them.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.