Log in to reply
 

ERR_FIL_PACK_3



  • I did nothing. Everything was ok and working fine but somehow, I tried to start GTA V and this happened:

    alt text

    I tried those:

    -Verified game files via Steam. (Didn't work)
    -Tried to delete mods folder. (Worked)

    But I don't want to re-install everything. Is there any solution? I searched error name but nah, nothing helpful.

    Game Version: 1.0.1868.0



  • @A-12T99
    Have a look in your 'OpenIV.log' (in GTAV root folder. Check other '.log's for info too) & see if you can track down exactly what '.rpf', or file inside it, is causing the 'ERR_FIL_PACK_3' then either, replace that file (might work), or rebuild the entire archive manually using a working vanilla '.rpf' from the game folder.

    You can open the broken '.rpf' & move it's pertinent (ie modded) files to a folder in windows & use those files to rebuild the new one.
    It won't take long to do it that way :thumbsup:



  • you may have to update both your update.rpf and you can find simple solutions using OPENIV patch OIV installation solutions to get a better result out of your update.rpf being out of date and not being verified properly that way you dont lose out on your mods.



  • @a63nt-5m1th , @GayJizzGuzzler Thank you guys but I think I'll re-install all my mods.



  • hopefully you found some luck shoot me a message if you ever need more questions answered had tons of these errors before and most of them were mods matching the update.rpf to the game directory folder and so on.



  • @GayJizzGuzzler Sorry to resurrect an old thread, but I'm having issues right now after installing NVR. It's giving me this ERR_FIL_Pack_3 error but I do not know what is causing it.



  • @colorblew you let me have some idea, so i found the problem. just change mod>update> update.rpf to orginal update.rpf,and you can see the game is not have this problem :D



  • Having this issue since the newest version of GTA after i installed VisualV, without VisualV it works.. And i really want to use VisualV, i've tried everything


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.