Log in to reply
 

Texture Flickering, Texture Loss and Texture Quality Reduction



  • Hello everybody,

    I've been trying to install a few new mods in my GTA V and after several hours adjusting tweaking I can play for hours without having CTDs or any performance issues, however I noticed the scenery and the default car textures start flickering and eventually with a major quality reduction and might even not load at all.

    I have installed:

    • Redux 1.8
    • LA Roads + Patch
    • LA Billboards
    • About 20 replacement cars
    • LSPDFR

    My PC specs are: i7 7700k 4.2Ghz, 16gb RAM DDR4 3000Mhz, GTX 1080Ti 11Gb and 1tb M.2 Nvme

    GTA is running with the 1.0.1868.0 release and the game settings are maxxed out in 2550x1440. I tried looking for this everywhere. Already set GTA with high priority, reduced texture qualities, activated shader cache in nVidia panel but nothing worked. I recorded a little of my gameplay so you can understand the situation. In this first video you'll see texture flickering:

    In the next video you'll see default car texture (automatically) reduced to low, followed by texture flickering, quality loss and texture loss at some point:

    Can any of you help me, please?

    Thanks!!


  • MODERATOR

    @lmartinsstz try lowering your graphics settings or remove some mods, redux is trash so i recommend deleting that



  • Thanks @Reacon . I'll try removing redux to see if it helps, because lowering my graphics settings didn't.


  • MODERATOR

    you're probably using replacement cars without LODS, I'm guessing
    and the LA Roads / Billboards .. do those contain 4K and/or non-POT textures?

    those points above and using REDUX are your concerns, the loss of textures, popping in etc is V running out of memory. It can not handle the mods you are using as those are poorly optimized.



  • @lmartinsstz You might also need to reduce the spawn rate of those replacement cars so there isn't too many of them spawning in an area taking up too much resources.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.