Log in to reply

I updated "OpenIV" and it stopped starting, what should I do?

  • I downloaded today's update "OpenIV" and now it does not start with me and shows this window:
    alt text


    lots of people are having issues with it, wait for a fix


    @demosfen Restart your PC. It worked for me and many other people to fix the issue.

  • Banned

    For me it doesn't open when Steam is also running.

  • @demosfen
    Yeah, lot's of people having the same issue.
    OpenIV v4.0 does start occasionally, even with this issue, either after a PC restart/or a few installs/setting compatibility to run as Administrator (right-click 'OpenIV.exe' > Properties > Compatibility Tab > tick 'run this program as an administrator' > [OK]) etc.

    OpenIV.exe Location:

    C:\Users\ YOUR_PC_USERNAME_HERE \AppData\Local\New Technology Studio\Apps\OpenIV\OpenIV.exe

    Note: You may have to unhide hidden folders for the 'AppData' folder to appear visible.
    Any Windows Explorer Folder > 'Tools' > 'Folder options...' > 'View' Tab > tick 'show hidden files...' & untick 'Hide protected operating system files...' > '[OK]'

    Mess about with OpenIv (until there is an official fix) & if you get it to load, never turn your PC off again :thumbsup:

  • Banned

    open iv downloaded a patch when i returned home 4.0.1 now i think.

  • @QBit07
    Cheers for that info :thumbsup: I'll try a restart out the now, see if it updates (Edit: Fixed, loads perfectly now :thumbsup:).

  • Yesterday it worked and I saw that it is now supported by RDR2 but today I turned on my pc again and it does not work again

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.