Log in to reply

Car mods not showing up in game.

  • Before Rockstar created that pointless launcher I was able to install mods no problem. I stopped after they released the launcher because I was having way too many issues with getting the launcher to work and let me play the game. I decided that I would get back into modding today so I created a clean backup of my GTA 5 folder and began installing openiv etc. I got everything setup I installed menyoo aswell and I also added a few modded cars using the normal dlcpack installation, I loaded up my game, opened menyoo, tried to search for the cars I installed and it just kept telling me it was an invalid model, I have tried about 6 cars and every single one has done the same thing, just wondering if anyone else had this issue since they released the launcher or is there a different way you have to install mods now?


    have you put the lines in dlclist?

  • @Reacon Yep i've done everything how I used to do it and it worked with no issues before the launcher was released, does it still work for you?

  • @Reacon I somehow managed to fix the issue, I used some sort of bypass which replaced the launcher with the old social club launcher from before the rockstar launcher was released which worked great but it meant I had to delete the rockstar launcher which in turn meant I wasn't able to play RDR2 so I reinstalled the launcher and now I am able to install mods perfectly, not sure if it was because I reinstalled the launcher or because of the bypass that I did but either way it works fine now, I will let you know if I experience any issues with it.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.