Log in to reply

Tree Texture Glitch(Purple Textures)

  • Hello, I was wondering if anyone has found a fix for this bug.
    I have a modded GTA 5 and everything works ok. I am a fan of aviations
    and I have installed; North Island [Menyoo], to add an extra airport to the map. The problem is that when I spawn it and go back to Los Santos I get this weird Purple Tree Textures on the map, I have even removed the trees from the map it self but I still get the purple glitch. Has anyone found a fix yet? I have all the requirements for the map(Including custom addon props Beta: https://www.gta5-mods.com/maps/custom-prop) and still happens, this just doesn't happen with this map, it has happened to me before with other maps, I even tried to install the game again and no fix.
    I wanted to see if anyone knows why it happens so I could fix it! Thank you!
    The map i Installed is this one: North Island [Menyoo] https://www.gta5-mods.com/maps/north-island

  • Banned

    Could me a memory issue with the game or the computer itself. I recently built a track by the airport with close to 1,000. If I spend enough time at this track, then go back to the city, all my trees are purple/pink missing textures as well. Never had this issue with any maps, except for menyoo. Maybe a bug?

    I tried code walker. Am I missing something cause I was able to do with object spooner in minutes something that would have taken hours to do.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.