Log in to reply

help! grand theft space crash

  • i can't do the mission colonel larson

    i was this error:
    An error has occured. you can find more information in space.log. the games crash when i leave the humans scientists lab!

    i am not alone who is this matter!

  • this is the error in the space.log:

    [ERROR] [03-23-2020] [06:14:13] GTS.Core => Méthode introuvable : 'System.Drawing.Point GTA.UI.WorldToScreen(GTA.Math.Vector3)'.
    à GTS.Library.GtsLibNet.IsOnScreen(Vector3 vector3)
    à GTS.Missions.IntroMission.OnUpdate() dans C:\Users\SolomanN\Documents\Visual Studio 2017\Projects\GTS\SpaceMod\Missions\IntroMission.cs:ligne 357
    à GTS.Scenarios.Scenario.Update() dans C:\Users\SolomanN\Documents\Visual Studio 2017\Projects\GTS\SpaceMod\Scenario\Scenario.cs:ligne 64
    à GTS.Core.RunInternalMissions() dans C:\Users\SolomanN\Documents\Visual Studio 2017\Projects\GTS\SpaceMod\Core.cs:ligne 554
    à GTS.Core.OnTick(Object sender, EventArgs eventArgs) dans C:\Users\SolomanN\Documents\Visual Studio 2017\Projects\GTS\SpaceMod\Core.cs:ligne 221


    use this

    should fix your crash issue

  • that won't work!

    I heard that it was necessary to make several missions before unlocking the shuttle!
    that's true?

  • @looser8544 I recently, as in two days ago, played GTS again. I crashed at the exact same spot as you. You can go into the ini of GTS, or somewhere in the files that you installed, there is a setting you can put the value to 1 for "is mission complete" or some similar wording, that will unlock the land and the shuttle way out in the ocean to the left of the ferris wheel. Teleport to it. You can enter the shuttle and launch it and go through the launch sequence and go into space, but you will not be able to fly around in space like you used to be able to. You can press 9 on the number pad to bring up a menu and you can select scenes from there to go to the planets. I went to mars first, and the first mission started and i continued through all the missions after that.

  • I already did that.

    when i put "1" the game crash at loading



    did you even try what i linked? use it. GTS uses custom weapons which makes the game crash and what i linked fixes that.

  • @Reacon The mod still will not work properly with CWeaponInfoBlob mod installed, it is still needed, but he will still have the crash at the same spot in the missions.


    @chonkie worked perfectly fine for me after using that, even in the missions.

  • @Reacon I always have CWInfo in my game, and i crashed after the humane labs mission. But what I ended up doing ended up working for me and all the missions were fine after that. Wonder what else it could be. I did notice I had issues with Simple Trainer yesterday making all of the lights on the entire map go away, and making a greenish hue take over my screen like a fog, after entering my mlo garage mod. After much testing and reinstalling, I tried ENT instead, then the issues never came back. Maybe ST was causing an issue with GTS. I might test out that theory today. Were you able to fly around in space ok?


    guy said his game crashed when he set it to 1 so thats what makes me think his issue is he doesnt have CWeaponInfo

  • @Reacon Yeah, could be. Could also be other issues depending on what else is installed. But he was able to get to the same point my game crashed at first.

  • nothing works for me.

    now if i put the "1" i have an infinite "gts loading"

    if i do the mission i have the message " An error has occured. you can find more information in space.log"


    tried reinstalling?

  • yes and i have CweaponInfo
    not working too if i delete CweaponInfo
    when i delete nativeui the games works but there is no stars

  • i test the 1365 version of the game but I have key conflicts and I can't solve it

    what version of the game do you have?

    Steam version?

  • it work now

  • on the other hand
    the shuttle takes only 5 seconds to enter space.
    whereas on youtube videos i will say that it lasts 30 seconds
    and in space I can't stabilize the shuttle

  • How did you solve the problem?

  • hi guys i have same problem on human mission lab.... same as the space.log i cant fix that . dont you know what is solution?
    same way after gave infos on lab an crash appears on left side (an unknown error chek the SPACE.log) but i cant find the space.log on my game folder i try many ways but nothink happend .every time i try on same place this error shows on screen

  • @goli8585 No. Don't hijack a post. Make a new topic with your issue. Don't bump up an old one

  • @Algonquin1234 ok dude i try

  • @looser8544 how did you end up fixing it bro ? did you ever figure out how to stabilize the shuttle? i have the same issue it says error after the humanelabs right when larsons mission starts. ive used the superman mod to fly to space and it gets me to space instantly but no stabilization soon as i enter he just glitches and gets stuck. i have the cweapons and @chonkie im about to start trying your method and hope it works. hopefully we have a similar issue because st does not do me any justice either. aight guys in going in lmao. hope this works

  • @chonkie i found the two files from the oiv pack under the dlcpacks. i dont know what ini means ive seen it behind files before. i dont see any ini files in the two space folders i found. how did you get to the settings where you can put the value to 1 for the "mission complete"

  • Hello, I have a problem with the space mode in Grand Theft Auto, when I finish the mission of the human lab near the sea, get out of the detective and this message appears grand theft space an error has occurred. you can find more informishon in space.log

    So what is the solution, please

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.