Log in to reply
 

1.0.1868.1 update?



  • Hello guys,

    I am new to GTA V modding and I tried to get Script Hook V to work but it's not compatible with my GTA V version 1.0.1868.1. The latest version of Script Hook V is 1.0.1868.0. Is this getting an update or am I doing something wrong?

    All the best and thanks in advance!



  • The game has been updated. Please wait for the updated version of ScriptHookV. If you had made backups, you can also restore them to continue playing with a modded game.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.