Log in to reply
 

Loading Screen questioon



  • I was wonderin if there was a way to be able to cycle thru the background images more quickly or more randomly... I have an overwatch custom startup n ive noticed that it usually shows the same 8 imgs when theyre over 23 customs imgs.... I believe its like that because its still using the programmed pattern the game sets so i was wonderin i there was a program that can change those settings?



  • @dfr3sh105
    They should change order as you progress through the game & use different save files :thumbsup:
    Not sure of any way to make them transition faster etc.

    The loading screen files/textures are stored here:

    ...\mods\update\update.rpf\x64\data\cdimages\scaleform_frontend.rpf\loadingscreen_startup.ytd

    I think this picture always loads first as you load up the game.

    & here:

    ...\mods\update\update.rpf\x64\data\cdimages\scaleform_platform_pc.rpf\loadingscreen0.ytd > loadingscreen29.ytd

    This is where all of the rest of the loading screens are stored.

    Feel free to rename (to a different number, 0>29) & re-order them in any way you see fit :thumbsup:



  • @a63nt-5m1th hey thanks for the reply man and im aware of the location for everything. ive been using a custom overwatch startup i dwnloaded frm this site. However over time ive adjusted it to my liking changin the intro music and addin imgs. and what you say makes sense being that i dont progress with the story. I just mess with my mods mostly, but givin what you said it got me interested in finishin the story again.... thanks for the heads up man..



  • @a63nt-5m1th and you forgot in ...\mods\update\update.rpf\x64\data\cdimages\scaleform_frontend.rpf are loadingnewsscreenbg0.ytd > loadingnewsscreenbg17.ytd which are used during loading single player.

    Loading screens from scaleform_platform_pc.rpf are used while loading online, going from online to offline, loading new game and loading missions I think aswell and subjects are moving. But when you open game and go straight to single player, game used pictures from scaleform_frontend.rpf. They are the same just the subjects are not separeted. They have fixed place on picture and are not moving during loading (:



  • @dfr3sh105
    Nice one, enjoy :slight_smile: :thumbsup:

    @ArmaniAdnr
    Interesting, my game has never loaded any from 'scaleform_frontend.rpf', only 'scaleform_platform_pc.rpf'?!
    I only ever load straight into singleplayer too, but I haven't completed the game yet, perhaps that's why?!
    I may well have broken something too :slight_smile:, that's entirely possible.

    Cheers for the info anyway :thumbsup:.



  • @a63nt-5m1th I'm using 100% save so it may be the reason :thinking: will try it today :open_mouth:



  • @a63nt-5m1th Are you starting game by button play GTAV or by settings and load save? And do you have any save game or you have 0% ? I tryed 2x% save and still loading 'scaleform_frontend.rpf' images, just when I load any save manually or start new game then it's using ...pc.rpf ones with moving subjects :thinking:



  • @ArmaniAdnr
    I load the game straight up into single-player from desktop shortcut.
    It loads my most recent save file (near start of game, few missions complete) automatically. :thumbsup:



  • @a63nt-5m1th how you manage to go straight to single player thru the icon without starting the menu first and clicking manualy 'play gta' ? :eyes:


  • MODERATOR

    @ArmaniAdnr probably uses the command line “-scOfflineOnly”



  • @Reacon ok I never heard about this :face_palm_tone3: I googled it, tryed it but there is same problem as when I turn off wifi and that is new R* launcher which don't allow me start game without internet conenction to check if I have bought account :angry: :cry: :thinking:



  • @ArmaniAdnr

    GTA V Settings > Saving & Startup > Landing Page = OFF > Startup Flow > Load into Story Mode :thumbsup:
    Edit: Edited above for clarity after @ArmaniAdnr's info (in Post#14) below. (Landing Page = ON erroneous/not required etc)

    I think that's what causes me to load straight into SP, it was like 4 years ago when I set it (or some combination of in-game settings similar that forces the game to do it. One of the first things I did after installing the game. No intention of ever playing online, I can't stand the car handling & had enough of it on PS3) :thumbsup:


  • Banned

    @a63nt-5m1th Same here and it is also how I've set mine up.



  • @a63nt-5m1th Got it, once I keep landing page=off it loads me straight into sinple player and it uses loading screens from platform_pc.
    So point1 - thanks for this settings
    point2 - this is why your game use paltform_pc loading screens and my was using frontend loading screens (:



  • @ArmaniAdnr
    Cheers :thumbsup: Handy to know the exact details, to avoid confusion helping people out & what not :thumbsup:

    Edit:
    Got to use the info we learned already (first thread I checked after this lol). It was meant to be :slight_smile: :thumbsup:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.