Log in to reply
 

NOOB HERE!!!



  • I just started pc gaming. And the first game I went to was obviously gtav. I have been learning a lot. I have been spending hoursLearning how to and installing mods. However not all mods work for me. My scripthook is up to date as well. I instal as per directed in the download page or in the zip. I also watch step by steps on YouTube and do exactly as they do. I make sure the videos are as recent as I can find them. Yet some work some don’t. Vstance cruise meth dealer just to name a couple. Or some only partly work. I’m so confused. I need so much help. I wanna get into this so bad. Thanks in advance.



  • Well I checked VStance and the description does say that it is unstable so maybe it doesn't work with the latest version. It might be the issue with all the mods you say that don't work. Have you installed all the necessary requirements? You know Scripthookdotnet.asi (not scripthook), NativeUI, OpenIV.asi and all those?



  • @yankeejune What have you installed? Where did you install it to? What mods work, what mods dont work?



  • Where did you copy the vstancer files? Is it in the GTA main folder or somewhere else?



  • Yes I installed all the proper files openiv native etc all the above mentioned. I discovered another issue. Some mods will work but only partly. Like pull me over I believe it’s called. I only get pulled over if I hit the cops with my car. I have never wanted in simple trainer disabled. I read somewhere that windows 10 stock virus blocker will block some things. I’m not sure. But I’m have a real disappointing experience. I want to play lspdfr but have issues there too. I’m sorry I can’t help explain better to aid in finding the cause or the solution. I’m very new at this.



  • There are mods that conflict with other mods. That may stop them from performing their duties and ultimately crashing your game. What mods do you have installed?



  • @InfiniteQuestion I try to follow every instruction to the letter. So I assume everything is installed in the correct place. Because even some mods only partly work. Like the cruise control mod. I can start the cruise but I can not set the wanted speed. It’s default at 100. I don’t want 100 on grove street lol

    How do I know what will conflict and what won’t?



  • @yankeejune as most cases, some mods are simply not compatible with the latest GTA V version. A general rule of thumb is to look at the date it was last updated (however this doesn't always mean it will be non-compatible). Some mod creators will tell you in the description if it is working with the current GTA V update, as well. As most people would say when modding GTA V, always check if your gameconfig/scripthook/nativeui is up to date. Since you want to play LSPDFR as well, you need the RageHook plugin. RageHook isn't that stable though, so be careful.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.