Log in to reply

Game quits after little time of loading.

  • I have this problem where each time I try to load up my game, it quits after a short amount of loading time. I'm not fully sure what the problem is, I think it's mostly because of an outdated gameconfig, but I could be wrong. And It doesn't even launch the game, it just quits after loading, no quit unexpectedly error or anything. Just a little bit of loading but then it randomly quits the game without even launching it. I tried asking people in discord servers but they don't reply back.

    Is there something wrong? I even updated my mods folder. Is it a faulty script mod, an outdated gameconfig, or a addon vehicle?

  • Most likely you will have to change your gameconfig. Try out F7YO's configs :


    Replace the gameconfig in mods/update/update.rpf/common/data

    Don't forget to backup files you overwrite :) Hope this helps..

  • @Shieldsver I tried that already, but it just keeps giving me the same result over and over.

    I tried less peds and less traffic, more peds and more traffic. Still not booting up.

  • @WGotch07 I mostly have addon vehicles and script mods, no replace cars.

    I also have NVR and Reshade.

  • @WGotch07 I have some, not a bunch but some.

    I have an Ambient FX, The Benny's Mod, the Dial Accuracy Fix Mods, Drag Meets, Hollywood Rollover, Native UI, AND Realistic Nitro.

    And as for the logs, I don't see any files that contains logs of my Script Hook.

  • @WGotch07 Besides the normal DLCs, i have 140 Addon folders/files in total.

    And the log files areen't there, Just checked it.

  • @MugenKid You can also check the openiv log in your gta folder. Sometimes the last few lines point out the problem

  • @WGotch07 How do I combine my Add-Ons?

  • Banned

    @WGotch07 I used this one to learn the basics for combining vehicle addons into a pack. It has a video also. I don't do all the things detailed in the video though, like adding the carcols info and the tuning parts.


    Maybe it's a similar process for addon peds or other items?

  • @WGotch07 Removing some Add-On cars doesn't seem to work, It's still loading and then quitting even after I did that.

  • @WGotch07 No luck, still not loading the game, still not loading the intro/loading screen, no errors, nothing.

    Also my game version is 1.0.1868.1. The newest version.

  • @WGotch07 Okay, this actually surprised me.

    The game didn't even boot up even without ASI Manager enabled. So does that mean that I'm missing a file or something needs to be repaired?

  • @WGotch07 That's gonna take so long too, which sucks.

    I even tried verifying the game for missing/corrupt files and it still didn't boot up.

    I'm so pissed that I couldn't find the problem, and I doubt I'll ever find out.

  • @WGotch07 Game is done reinstalling, after a bit of editing and modding. I got my game working again, I think it had something to do with my reshade.

    So yeah, looks like that helped!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.