Log in to reply
 

GTA not responding when driving down the road from franklin's house in vinewood hills



  • EDIT: PROBLEM STILL PERSISTS!!!!!! VISUALV IS INNOCENT!!!!!!!!!!!! HELP ME!!! :(

    DISREGARD EVERYTHING I HAVE SAID! I STILL HAVE THIS PROBLEM!!!

    But here is the original post anyway lol :D

    Hi everyone!

    I just wanted to share some troubleshooting tips.

    Yesterday I made a clean install of GTA. Completely vanilla files only. Then started adding mods one by one and opening the game each time I install a mod to make sure that it doesn't ruin the game.

    I was running around 20-30fps while driving in the city, and I thought to myself, I'll try to make a clean install, maybe I can boost the fps with a fresh GTA folder.

    Here's a list of my mods just for reference :
    https://ibb.co/ZWgNKLK

    I noticed I keep getting GTAV not responding error whenever I drive down the street from Franklin's house in vinewood hills. Here's the part of the map where I always get a not responding error crash

    https://ibb.co/p2g9Yt7

    So what I did was I tried to troubleshoot every mod I had downloaded. Testing it one by one until I find the culprit.

    After hours of isolation tests to see what the problem was, I finally solved it.

    Usually when I do a clean install, I install visualV first before anything else. Idk why but all the time I thought that was the right thing to do.

    I played the game purely vanilla, no crashes. Then I install visualv and scripthook and all the essential stuff I need to mod. Suddenly, I get the crash I was talking about. So I delete them one by one to no avail. But then I tried to do a clean install without visualv and then BOOM. No more crashes! I tried to install all my mods and scripts again, NO CRASHES.

    I also deleted a folder in dlcpacks named "grassfix". I assume its for the optional file of visualv regarding grass dithering and trees reflection.

    Please correct me if i'm wrong when I say that it was visualv that was causing problems with my system. Of course, a lot of people use visualv without problems but hey, this is GTAV and sometimes the same settings won't work for everyone.

    Enlighten me please if there is an update for visualv or if there's something incompatible with it. Any input would be appreciated! I just decided to share this with anyone having that same problem.

    Thank you to GTA5-Mods and its community!



  • @Shieldsver Which version of VisualV are you using? I'm using it at the moment, and it doesn't cause any crashes for me



  • @WGotch07 Whatever the most recent version of it in the gta5 mods page, that's what I'm using. Idk why it does that though ;\



  • @InfiniteQuestion bruh here are the last lines of my openiv log file, maybe you can help with troubleshooting?

    22/04/2020 19:03:04.929 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_hills/country_03/cs3_02.rpf'
    22/04/2020 19:03:06.743 [6268] TRACE: [fiPackfile::openArchive] 'platform:/models/cdimages/streamedpeds_a_c.rpf'
    22/04/2020 19:03:09.094 [6268] TRACE: [fiPackfile::openArchive] 'dlc_patchDay6NG:/x64/models/cdimages/patchday6ng.rpf'
    22/04/2020 19:03:12.511 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_citye/sunset/ss1_07.rpf'
    22/04/2020 19:03:14.460 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_citye/sunset/ss1_09.rpf'
    22/04/2020 19:03:15.048 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_citye/sunset/ss1_02.rpf'
    22/04/2020 19:03:15.048 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_hills/cityhills_02/ch2_09.rpf'
    22/04/2020 19:03:15.239 [6268] TRACE: [fiPackfile::openArchive] 'platform:/levels/gta5/_hills/cityhills_02/ch2_01b.rpf'



  • @WGotch07 It crashed again :sob:



  • @Shieldsver really wish i could help, but i just got my game stable after banging my head for months. I traced the mods crashing all the way back to bare bones install. Could not figure out the source of the crashes. What seems to be working (for now) was to fully uninstall, redownload, and manually readd all my mods one by one. Pain in the ass but so far no more crashes. I have searched what feels like the endless pages of google trying to figure out an answer to the common crash, all of them end up going nowhere.



  • @InfiniteQuestion :sob: I have a clean backup of it in my external hdd. I'm now copying 89gb worth of files to my internal hdd, then Ill verify with steam, then start from there. It just stopped working yesterday, and all i added were a few scripts. Removing them didn't fix it. :|



  • @Shieldsver Bloody bizarre of these crashes suddenly popping up. Not sure why though. So it crashes even without mods right?



  • @Shieldsver seems to be most users with this problem is steam, and i know that letting steam verify files doesn't solve shit. I tried exactly what you are doing, I have a whole hard drive with backups of various stages of modding from heavy to latest clean. Nothing worked, this is last ditch effort to get this game modded and working, but how long of gameplay would you consider stable? I feel like i need a 24 hour marathon just to prove game stability



  • @InfiniteQuestion I wonder if the R* has done anything to the Steam version via the latest R* Launcher update. Haven't heard of any crashes on the R* Launcher version yet.



  • @WGotch07 clean vanilla game doesnt crash but you know the first steps of adding mods is adding asi loader via openiv and then scripthook. My dlcpacks which contain around 60 add on cars doenst crash it also ;\



  • @InfiniteQuestion well I can say I've played straight for about 6-8 hours without crashing. But then again the only time i wanna get out of my game is when I go to this website and search for more mods. LOLLLLL



  • @Shieldsver Remove ReShade. I know for a fact that crashes the game at the moment for a lot of people.



  • @WGotch07 It still crashed. Apparently installing anything after ASI loader crashes. But vanilla works perfectly O_O



  • @Shieldsver This is f**king stupid. Have you tried the dinput8.dll from SHV? The one that comes with it, not the one from OpenIV.



  • @WGotch07 Yeah I opted to use the one with the updated scripthook than openiv one. Ugh my head is spinning. I'm still trying to look into this and find the issue. I'll update you guys prolly later on :|



  • @Shieldsver have you tried using visualv without any optional files installed



  • Here's where I would get the crash. (playing with just vanilla files doesn't crash it)

    https://ibb.co/rvfgVxB

    I'm now gonna use openiv to install ASI loader and ill start the game again

    @death7991 yeah I did. I'm still trying to figure out what causes the crash

    UPDATE : Installing ASI loader using openiv didnt crash my game. Gonna try scripthook now



  • @Shieldsver It's a pretty damn specific spot for the game to crash. Have you tried running the game without any mods requiring the OpenIV.asi? Like just the scripts and other ASI mods.



  • Not yet. I'm still waiting to copy my files to the mods folder to start modding. Right now it launches fine with vanilla + asi loader + scripthook



  • Do you guys use ENT? The airbrake mode somehow gets me out of my car. I used to be able to airbrake with my car.... :( Its still working btw, no crashes yet after scripthook and ent. Ima go put some scripts now



  • Okay for some reason, all I had to do was copy my backup of gtav. Now everything works fine, I installed wov, hopefully it wont cause issues



  • @Shieldsver Glad to hear you got it sorted out man.



  • I'm having this problem too. What did you have to do to get it working?



  • @Stringer

    Okay for some reason, all I had to do was copy my backup of gtav.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.